*OFFICIAL* Alienware 13 R3 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by katalin_2003, Oct 24, 2016.

  1. c69k

    c69k Notebook Deity

    Reputations:
    743
    Messages:
    1,233
    Likes Received:
    937
    Trophy Points:
    131
    Thanx. I did some research, well it is that one of the Bluetooth true wireless earbuds has to receive (when paired) sound, send stereo half to the other earbud, and this process adds latency. I never thought that 0.3s from mouse button shoot to sound would be so annoying.

    Anyway, after this 2020 Bluetooth latency hell, I finally decided to use the Creative Outliers Gold earbuds for outdoors only (they are great with SFXI turned ON). For music playback when latency is luckily irrelevant.

    For gaming and any computer work I bought 3.5mm wired KZ AS16 (IEMs with 2x8 sound drivers) new for 80 EUR vs. 130 EUR normal price (!) on ebay.nl.
    Got new cable and foam eartips (total 20 EUR) as an upgrade from stock bits. Have to wait a few weeks for China, but already very excited for gaming especially as I am definitely going to hear some new stuff :)

    If I were to stay stubborn Bluetooth d*ck I would have to use Bluetooth APTX Low Latency codec supported earphones to get latency low and unnoticeable during games = too expensive and still buggy. I decided for really high defintion sound quality during gaming. Will have to research what audio enhancement software gives the best surround experience (Dolby Theatre, Sonic, AW centrum etc.) for IEMs and is working well together with Realtek sound card.

    I hope you used DDU to uninstall the sound drivers as it helped me during time I tried around 10 different versions of Realtek drivers and nothing changed. I had an annoying problem that AW control centre was losing its impact on sound, and without it 'really engaged' sound is too flat for my taste.

    Once I used DDU Uninstaller, all was crystal clear afterwards. Only stock Windows 10 sound driver (the one which gets in during fresh Windows 10 installation, or shortly get installed from WU after driver being uninstalled) with the AW sound centre work flawless on my machine. Any other driver I tried from DELL or anywhere else had the AW sound centre sound enhancement skipping problem. So far the AW centre gave me best results for the laptop speakers.

    Sorry for the essay LUL
     
    Last edited: Jan 8, 2020
  2. Gabri

    Gabri Notebook Guru

    Reputations:
    4
    Messages:
    71
    Likes Received:
    29
    Trophy Points:
    26
    Any clue about a possible solution?
    When my assistance plan was on, I tried different time with Dell (remote assistance): every time they resolved (installing different drivers) but then, after a while, the problem shown up again
     
  3. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    647
    Messages:
    3,588
    Likes Received:
    2,143
    Trophy Points:
    231
    You could try using one of those dpc monitors and see what service is causing the hangups.

    For me at the time it was sound but it was also just old. I disabled the on board sound and used an external source for sound.

    I wouldn't think this is the case here but using a monitor should get you more info
     
    Gabri likes this.
  4. Gabri

    Gabri Notebook Guru

    Reputations:
    4
    Messages:
    71
    Likes Received:
    29
    Trophy Points:
    26
    Thanks for the suggestion, but I'm afraid I'm not so competent... Don't know what is a dpc monitor :-/
     
  5. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    647
    Messages:
    3,588
    Likes Received:
    2,143
    Trophy Points:
    231
    Just google Latency monitor
     
    Gabri likes this.
  6. cn555ic

    cn555ic Notebook Deity

    Reputations:
    137
    Messages:
    906
    Likes Received:
    455
    Trophy Points:
    76
    I went through 2 MB replacements under warranty. 1 for faulty charging of battery and the second for Ethernet port issues, I still love this beast.
     
    Gabri likes this.
  7. GTO_PAO11

    GTO_PAO11 Notebook Deity

    Reputations:
    173
    Messages:
    1,302
    Likes Received:
    203
    Trophy Points:
    81
    Question. I’m planning to sell my Alienware 13 r3 with 1060 and oled screen but 6700hq. How much is a good price to sell?
     
  8. Rairch

    Rairch Notebook Deity

    Reputations:
    68
    Messages:
    705
    Likes Received:
    407
    Trophy Points:
    76
    Well, I knew it was a daft question......two of my HDMI cables were broken! Doh! Bought a new one, two external monitors now. Job done.
     
  9. Gabri

    Gabri Notebook Guru

    Reputations:
    4
    Messages:
    71
    Likes Received:
    29
    Trophy Points:
    26
    Just to keep you up to date: I browsed inside the download section of Dell website and I installed some new drivers, included a sound driver. Well, at the moment, not only the issue is resolved, but my audio stream is significantly luoder
     
    c69k likes this.
  10. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    647
    Messages:
    3,588
    Likes Received:
    2,143
    Trophy Points:
    231
    Maybe windows update pulled a similar or close driver that was able to install but wasn't the correct one

    It's good that you got it running without issue
     
    Gabri likes this.
Loading...

Share This Page