*OFFICIAL* Alienware 13 R3 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by katalin_2003, Oct 24, 2016.

  1. Lucky3killer

    Lucky3killer Notebook Consultant

    Reputations:
    2
    Messages:
    214
    Likes Received:
    6
    Trophy Points:
    31
    Interesting, I didn't think about dimmer or turn the screen off after inactivity until you told me, however, sometime, turn the screen off has caused screen refuse to turn on, so I had to unplug or do hard reset to got screen back, even same issue with sleep (it won't wake up at all until hard reset).

    Yes, 3-5 years, of course, or wait until next generation of gaming launches on market, especially PS5. I'm nervous about OLED on AW 13 could have same issue as PSP Vita in the past, especially burn-in and black dots. Someone told me to buy 4 years of warranty, so it does exceed my spending limit.

    I heard about GeForce GTX 1060 is doing well with nearly all 1080p gaming, so it will be good until next generation because most games are console port nowadays.
     
  2. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    7,750
    Messages:
    10,481
    Likes Received:
    7,764
    Trophy Points:
    931
    Can you tell me which Intel gfx driver do you currently use? Also just check the NVMe drive and do a check disk with /f /x parameter.
     
  3. sisqo_uk

    sisqo_uk Notebook Deity

    Reputations:
    126
    Messages:
    1,440
    Likes Received:
    305
    Trophy Points:
    101
    I have had my laptop since Jan. It came with 1435 killer. Preinstalled it worked fine. I had a Performance problem and couldn't roll back drivers so I decided to do a clean install on Saturday rather then my macrium reflect back up. And surprisingly windows 10 automatically found my killer drivers without needing to install it manually. And I've had no problems. I'm using the killer 1535 and haven't used anything for it other than what windows gave me and it's so far working really good no drops. I'm not remotely even tempted to test an Intel 8260


    Sent from my iPhone using Tapatalk
     
  4. Drkknightfan

    Drkknightfan Notebook Guru

    Reputations:
    0
    Messages:
    64
    Likes Received:
    5
    Trophy Points:
    16
    I had something weird happen to my system in the last two days. I got the system on Tuesday and everything was running beyond my expectations. I installed GTA V and put all settings to high and very high at native OLED resolution, ran the benchmark at it stayed at a consistent 60FPS! Jumped into the story mode and still at 60 FPS even in Trevors area of the desert where the grass can choke an old system. Was I dreaming this? Because now after installing a few more games and MSI Afterburner I seem to be stuck at 29 to 45 FPS even when I drop to 1080P and put all settings to normal no advanced graphics are on either. o_O
     
  5. Drkknightfan

    Drkknightfan Notebook Guru

    Reputations:
    0
    Messages:
    64
    Likes Received:
    5
    Trophy Points:
    16
    Did you just do a clean install of windows, or use a Dell Alienware restore from Drive C? I think I may resort to a clean install to try and fix all the weird problems I've been encountering so far. I really do love this system so far, overall it seems like it will be a great laptop.
     
  6. espncommentator

    espncommentator Notebook Enthusiast

    Reputations:
    0
    Messages:
    31
    Likes Received:
    3
    Trophy Points:
    16
    Thanks for the quick reply! I should probably uninstall MSI after burner and it's on screen temp display because it's making me paranoid...

    I love this OLED display I wish they made more OLED monitors for desktops
     
  7. Pazzazuu

    Pazzazuu Notebook Consultant

    Reputations:
    7
    Messages:
    150
    Likes Received:
    82
    Trophy Points:
    41
    Yep theyre fine. What quality are you running it at and what FPS do you get? Very keen to know how it performs with the latest AAA title
     
  8. LancerEvoX

    LancerEvoX Notebook Evangelist

    Reputations:
    25
    Messages:
    368
    Likes Received:
    9
    Trophy Points:
    31
    I'm running Mass Effect Andromeda on Medium 1080p settings and it's been a stable 60FPS with Vsync on. My CPU temps are low 60s and GPU has not peaked 70C.
     
  9. Aikimox

    Aikimox Weihenstephaner!

    Reputations:
    5,955
    Messages:
    10,232
    Likes Received:
    90
    Trophy Points:
    466
    I'm not a big fan of windows sleep mode either but have never had issues with screen power settings.

    Using the latest one -

    Version: 15.45.14.4590 (Latest) Date: 2/3/2017

    The NVMe drive has no errors. I had the same issue with the stock toshiba drive that came with the machine. Upgraded to Samsung 960 evo, did a second clean install - no difference. Installing the latest Intel and Nvidia drivers instead of Dell recommended ones, greatly reduced the freezes frequency. Installing Windows 7 + latest drivers solved the problem completely for me.

    Keep an eye on the random disconnects issue. It's most annoying. And it happens on any drivers and version of windows. I might try the intel card in the end.
     
  10. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    7,750
    Messages:
    10,481
    Likes Received:
    7,764
    Trophy Points:
    931
    For skylake, I recommend this intel driver https://downloadcenter.intel.com/download/26404/Graphics-Intel-Graphics-Driver-for-Windows-15-45-
     
Loading...

Share This Page