*OFFICIAL* Alienware 13 R3 Owner's Lounge

Discussion in '2015+ Alienware 13 / 15 / 17' started by katalin_2003, Oct 24, 2016.

  1. Madwe

    Madwe Notebook Guru

    Reputations:
    0
    Messages:
    70
    Likes Received:
    13
    Trophy Points:
    16
    How do you validate your win10 that way? they provide you with a win10 licence key in the box, or is it automatically activated because of mobo or what :D?
     
  2. cmykpro

    cmykpro Notebook Guru

    Reputations:
    16
    Messages:
    50
    Likes Received:
    29
    Trophy Points:
    26
    After hours of installing, uninstalling, updating drivers, re updating drivers I think I finally have a stable machine. I'm ordering an intel wifi card as this killer card is a piece of crap.

    I only ordered 8 gig of ram and would like to move to two 8 gig sticks. Alienware shows a highest speed of DDR4 2667. I cannot find 2667 sticks anywhere and wonder if this is a very specific dell offering? Basically what is the fastest speed I can actually purchase that will work in this machine?
     
  3. cmykpro

    cmykpro Notebook Guru

    Reputations:
    16
    Messages:
    50
    Likes Received:
    29
    Trophy Points:
    26
    I did a fresh install with the windows usb tool so I wouldn't have the dell bloatware. To my amazement windows activated automatically, no need for a key.
     
  4. cn555ic

    cn555ic Notebook Deity

    Reputations:
    137
    Messages:
    906
    Likes Received:
    458
    Trophy Points:
    76
    Glad you have the laptop issues worked out. Must be frustrating but now it's all fixed you can hopefully enjoy it.
     
  5. hawk10eye

    hawk10eye Notebook Enthusiast

    Reputations:
    0
    Messages:
    34
    Likes Received:
    13
    Trophy Points:
    16
    I have pretty strange observation/problem and I'm not able to find out why this is happening.. I mostly play Paragon @ 1080P , high setting . I have undervolted my CPU -0.140 and so CPU Temps are always max' s around 70 and stays 55 to 60 on average while gaming. However myy GPU stays around 80's . I wanted to bring it down without re pasting and well I did manage to bring it down to 65 Max for GPU by using this (https://www.bluelounge.com/products/cool-feet) and I was happy ,everything looked good for a week. until they game was updated yesterday ,after update suddenly GPU temps started going back to 80's . I'm using the same setting as I did previously and the FPS is same as when the temp were 65. I kept CPU performance and Fan performance disabled previously and now also. Nvdia setting are same as before as I never touched them.Fan also seeming to behave the same way as before with no noticeable difference. What could be the reason for this GPU temp changes ?.
     
  6. Doug2507

    Doug2507 Notebook Guru

    Reputations:
    0
    Messages:
    54
    Likes Received:
    27
    Trophy Points:
    26
    Hyper-x if you want 2667. You're better off going for the 2400CL14 kit though.

    Finally took delivery of mine. Quite impressed! Keyboard is silky smooth to type on, wish I had OLED for my main rig!

    RAM swapped out, 960 Evo in, just away to clone the drive.

    Is 50deg idle quite normal for these before re-paste? Ran R15 briefly and hit 87deg.
     
  7. Aikimox

    Aikimox Weihenstephaner!

    Reputations:
    5,955
    Messages:
    10,232
    Likes Received:
    90
    Trophy Points:
    466
    Typo, should be 378.49, currently the latest one.

    1. Yes wipe the drive, kill all partitions and let the installer do its magic. If you wanna preserve Dell recovery partition just in case, clone it to some other drive. I wouldn't worry about it though.
    2. Yes, you would have to reinstall all the software that you care about. Shouldn't take long,
    3. Yes, download all the relevant drivers from Dell. the sequence I normally follow - 1) chipset drivers 2) Intel 530 3) Nvidia 378.49 5) Audio 6) Input devices 7) The rest, except for Network, which comes last. The reason I install it last is because I don't want windows to start installing updates and its own drivers in parallel, it can mess up a few things.
    4. Absolutely. Download it along with the drivers.

    Might write up a guide later, too busy at the moment.

    Hope this helps
     
    Pazzazuu likes this.
  8. s4lem0nsen

    s4lem0nsen Notebook Consultant

    Reputations:
    8
    Messages:
    177
    Likes Received:
    112
    Trophy Points:
    56
    I can verify that running latest drivers and using performance mode kills all microstutter. Tested on 2 network cards and 4 different brands of ssd. I never completely found out what combo caused this lag. For some it was the killer card, some just installed a different nvidia driver etc.

    But latest nvidia driver seems stable with most hw configurations...
     
  9. Pazzazuu

    Pazzazuu Notebook Consultant

    Reputations:
    7
    Messages:
    150
    Likes Received:
    82
    Trophy Points:
    41
    Great thanks for all your help guys! Will have a bash tonight
     
  10. Zoonami1

    Zoonami1 Notebook Enthusiast

    Reputations:
    0
    Messages:
    42
    Likes Received:
    9
    Trophy Points:
    16
    So, I am trying to do a clean install on the stock drive, but the issue is the installer does not find any drives. I believe this has something to do with it being nvme?

    Any idea on how to get the windows installer to see the drive?

    I ran tronscript and it's to much of a pain in the ass. Killed one drive and windows hello, who knows what else.
     
Loading...

Share This Page