1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Office Word is typing in Chinese!

Discussion in 'Windows OS and Software' started by AmazingGracePlayer, Apr 6, 2010.

Thread Status:
Not open for further replies.
  1. AmazingGracePlayer

    AmazingGracePlayer Notebook Deity

    Reputations:
    231
    Messages:
    1,720
    Likes Received:
    6
    Trophy Points:
    56
    Hey guys,

    I'm trying to finish a paper, and I guess I went a little crazed and pressed some buttons too fast, and now everything I type is in Chinese (only on Word, Wordpad and other programs work fine). How do I change this back?

    Thanks!!
     
  2. jackluo923

    jackluo923 Notebook Virtuoso

    Reputations:
    1,036
    Messages:
    3,072
    Likes Received:
    0
    Trophy Points:
    105
    alt+shift........
     
  3. ViciousXUSMC

    ViciousXUSMC Master Viking NBR Reviewer

    Reputations:
    11,461
    Messages:
    16,843
    Likes Received:
    73
    Trophy Points:
    466
    Remove Chinese from your additional language as well to prevent it from happening in the future.

    I took it off as I somehow it a key combo to turn it on while in bad company 2 game and you cant turn it off and it prevents you from playing the game.... so annoying.
     
  4. fzhfzh

    fzhfzh Notebook Deity

    Reputations:
    289
    Messages:
    1,588
    Likes Received:
    0
    Trophy Points:
    55
    Ctrl + Space
     
  5. AmazingGracePlayer

    AmazingGracePlayer Notebook Deity

    Reputations:
    231
    Messages:
    1,720
    Likes Received:
    6
    Trophy Points:
    56
    Thanks! Control+space works too I think, just found out.
     
  6. cn_habs

    cn_habs Notebook Deity

    Reputations:
    40
    Messages:
    886
    Likes Received:
    1
    Trophy Points:
    31
    It all depends on the settings in Control Panel. I am glad it worked out for ya.
     
Thread Status:
Not open for further replies.

Share This Page