OC Speedstep without frequency drop solution.

Discussion in 'Sager and Clevo' started by DM g, Jan 4, 2019.

  1. DM g

    DM g Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    6
    Trophy Points:
    16
    I guess a lot of people here know that but I am searching for this very long time. When you open speedstep and turbo in your bios you can overclock but if you have weird device like mine cpu downclocking itself to like 1.8ghz even in %100 usage conditions. In cpu benchmarks no problem but in games it is just cancer. So solution is: Unlocked bios and Throttle stop.
    I had a regular bios with throttle stop is not work or unlocked bios without TS.
    You must on turbo and speedstep in your bios but you must on clock modulation %100 and disable speedtep in TS. Ta daa. This is the solution my friends. Now you can overclock your cpu and you can use it max speed all time.
    Maybe you can fix it in your bios with fixed clock ratio but I do not have this option in mine. So happy new year and regards.(6700k)
    Edit: If TS not work use Real Temp program and disable eist in settings after windows start.
    Edit2: You must on Speed Shift in TS if you off SpeedStep.
     
    Last edited: Jan 5, 2019
  2. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    5,095
    Messages:
    8,315
    Likes Received:
    5,796
    Trophy Points:
    681
    which cpu?
     
  3. DM g

    DM g Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    6
    Trophy Points:
    16
    6700k
     
  4. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    5,095
    Messages:
    8,315
    Likes Received:
    5,796
    Trophy Points:
    681
    Then use Speedshift and disable Speedstep & C1E in TS so that CPU can perform higher on its own. Try value of 80 and see if it works.
    I'm on 6700HQ and its BGA turd, yours will have a hefty improvement.
     
    DM g likes this.
  5. DM g

    DM g Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    6
    Trophy Points:
    16
    I will try thanks for information. I noticed my speedstep not working properly. If cpu downclock to 1.3ghz its stuck on that value until restart.
     
    Vasudev likes this.
  6. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    6,360
    Messages:
    5,361
    Likes Received:
    3,694
    Trophy Points:
    431
    Yes, that is what can happen if you disable SpeedStep. The CPU then has no way to properly change speeds.

    If you have used ThrottleStop to enable Speed Shift, that might be OK. If Speed Shift is not enabled, I recommend that you leave SpeedStep enabled.
     
    Vasudev and DM g like this.
  7. DM g

    DM g Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    6
    Trophy Points:
    16
    You must be totaly right I tried Speed Shift value 80 and 1 and it worked. Weird thing is in %100 cpu usage my SpeedStep decides to something like 1.8Ghz then lags then I have to do this. I learned one more thing today. I was thinking my mainboard or cpu maybe bios settings doing that.
     
    Vasudev likes this.
Loading...

Share This Page