Obsidian (Clevo) P775TM1 Issue

Discussion in 'Sager and Clevo' started by Gosha Smith, May 21, 2018.

Thread Status:
Not open for further replies.
  1. Gosha Smith

    Gosha Smith Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hello.

    Just wanted to post in here to see if anyone has had the same issue. Ive spoken to the the guys at obsidian who are fantastic in their support. Always reply and they have recommended I reinstall windows as my issues are weird and they haven't seen before. It all began after the recent windows "Feature update to Windows 10, version 1803" on 02/05/2018. That day a Clevo control center update arrived and simply didn't install. Tried absolutely everything to make it update (both I and the obsidian staff) after that just used revo uninstaller to get rid of it as it was unnecessary for my system anyway. I was happy with everything again until yesterday when in the Obsidian Tools app the new driver for Intel Bluetooth was available (20.50.xx) . Similar issue. Installer simply wouldn't work. It would run and I would click ok but final page would be text in a white box
    "Windows ® Installer. V 5.0.17134.1
    msiexec /Option <Required Parameter> [Optional Parameter]
    Install Options
    </package | /i> <Product.msi>

    etc etc… (cant copy whole thing)"

    Then I click refresh in obsidian tools or device manager and it would still be same driver version. Tried uninstalling everything in device manager and checking "uninstall driver installer" but then Bluetooth goes away. Only way to get it back as installers from intel website for both the original version I owned and the newest update wouldn't work, was to run windows update and it would download the old Bluetooth driver (20.40.xx).

    Is there anyway to solve this other than reinstalling windows? has anyone heard/seen this before?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page