1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Oblivion and STALKER keep minimizing automatically and I can't figure out why, any ideas?

Discussion in 'Gaming (Software and Graphics Cards)' started by londez, Jun 18, 2007.

Thread Status:
Not open for further replies.
  1. londez

    londez Notebook Evangelist

    Reputations:
    114
    Messages:
    602
    Likes Received:
    8
    Trophy Points:
    31
    The frequency of this problem varies. Sometimes it seems to happen every 40 minutes to an hour sometimes it happens about every eight minutes. I've only noticed it happen with STALKER and Oblivion, but I think that it may have happened with other games too. Does anybody have any ideas?
     
  2. Greg

    Greg Super Moderator Super Moderator

    Reputations:
    7,857
    Messages:
    16,219
    Likes Received:
    57
    Trophy Points:
    466
    Do you have Sonic Roxio (8 or later I think) installed? What kind of audio and video codecs do you have installed?

    Oblivion has issues with some (and it is incompatible with Sonic MyDVD 9 from my experience), and STALKER might as well.
     
  3. londez

    londez Notebook Evangelist

    Reputations:
    114
    Messages:
    602
    Likes Received:
    8
    Trophy Points:
    31
    My computer came with Nero, not sure about the video codec, but I think that it was made by Asus.
     
  4. Gator

    Gator Go Gators!

    Reputations:
    890
    Messages:
    1,889
    Likes Received:
    0
    Trophy Points:
    55
    If you have any low priority threads running like Folding@Home while playing you could have issues with resource sharing, namely GPU time.

    In other words, make sure you close down everything before you game, then gradually enable services and user programs to determine the culprit.
     
Thread Status:
Not open for further replies.

Share This Page