Nvidia power management mode resetting

Discussion in 'Gaming (Software and Graphics Cards)' started by thegh0sts, Oct 13, 2019.

  1. thegh0sts

    thegh0sts Notebook Nobel Laureate

    Reputations:
    946
    Messages:
    7,702
    Likes Received:
    2,818
    Trophy Points:
    331
    whenever I try to change the power management mode in the NCP it always seems to default back to prefer maximum performance.
     
    Vasudev and Mr. Fox like this.
  2. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    31,680
    Messages:
    36,094
    Likes Received:
    58,839
    Trophy Points:
    931
    That's weird. I usually have it default to Optimal and have to manually set it to Prefer Maximum. Lucky you.

    Do you think perhaps some ASUS software is overriding the default NVCP power management setting?
     
  3. thegh0sts

    thegh0sts Notebook Nobel Laureate

    Reputations:
    946
    Messages:
    7,702
    Likes Received:
    2,818
    Trophy Points:
    331
    first the laptop doesn't want to detect the M.2 slot now this... urgh!
     
    Vasudev likes this.
  4. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    8,097
    Messages:
    10,593
    Likes Received:
    7,861
    Trophy Points:
    931
    If your screen supports GSYNC then dGPU is set to max performance.
     
    joluke likes this.
  5. yrekabakery

    yrekabakery Notebook Virtuoso

    Reputations:
    924
    Messages:
    2,738
    Likes Received:
    2,581
    Trophy Points:
    181
    Nah, G-Sync doesn't do that. Still defaults to Optimal Power for me on Nvidia reference drivers. My guess is the OP uses modded or OEM drivers with some of the default settings changed.
     
  6. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    8,097
    Messages:
    10,593
    Likes Received:
    7,861
    Trophy Points:
    931
    I think Asus modified some parameter(s) to suit their requirements.
     
  7. thegh0sts

    thegh0sts Notebook Nobel Laureate

    Reputations:
    946
    Messages:
    7,702
    Likes Received:
    2,818
    Trophy Points:
    331
    before i connected it to download some drivers it was set to optimal as the default but now it isn't.

    I am using stock drivers from nvidia.
     
  8. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    8,097
    Messages:
    10,593
    Likes Received:
    7,861
    Trophy Points:
    931
    The latest one or older one from nvidia?
     
  9. thegh0sts

    thegh0sts Notebook Nobel Laureate

    Reputations:
    946
    Messages:
    7,702
    Likes Received:
    2,818
    Trophy Points:
    331
    436.15
     
  10. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    8,097
    Messages:
    10,593
    Likes Received:
    7,861
    Trophy Points:
    931
    Have you tried nvidia inspector and tried to change the power profile?
    many people are complaining 436.15 has lower performance in BF5 with less FPS.
     
Loading...

Share This Page