NVIDIA Driver 296.10 WHQL

Discussion in 'Alienware 17 and M17x' started by maxheap, Mar 13, 2012.

Thread Status:
Not open for further replies.
  1. maxheap

    maxheap caparison horus :)

    Reputations:
    1,244
    Joined:
    Oct 31, 2011
    Messages:
    3,294
    Likes Received:
    191
    Trophy Points:
    131
  2. dellienware owner

    dellienware owner Notebook Consultant

    Reputations:
    26
    Joined:
    Dec 16, 2009
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    30
    gotta wait for tweaked inf file for gtx 260m sli and 9400
     
  3. Jody

    Jody Notebook Deity

    Reputations:
    339
    Joined:
    Feb 10, 2010
    Messages:
    1,093
    Likes Received:
    6
    Trophy Points:
    56
    Any hope of 3D screen owners getting their HDMI input back this time?
     
  4. ampo2004

    ampo2004 Newbie

    Reputations:
    0
    Joined:
    Sep 17, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    mmmm, is not working with alienware R1, if you put the modded inf from NVIDIA Verde 295.73 WHQL Driver says that some files are missing..
     
  5. SlateJones

    SlateJones Notebook Geek

    Reputations:
    32
    Joined:
    Nov 27, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    15
    UPDATE: I updated the inf from lv2go and installed the driver on my r1, should work for everyone here is the link
    nvwi.inf

    if it downloads as nvwi_2.inf just rename it to nvwi.inf
    Hope this helps you guys... it works perfectly for me, should work for anyone with 260's, 280's or 285's
     
  6. Psychotic deformity

    Psychotic deformity Notebook Consultant

    Reputations:
    59
    Joined:
    Oct 25, 2009
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    30
    For the R1 just use the inf from LV2GO for the 295.73 and update the driver revision line of the file with the right numbers.
     
  7. tyranus7

    tyranus7 Notebook Evangelist

    Reputations:
    132
    Joined:
    Sep 22, 2008
    Messages:
    508
    Likes Received:
    14
    Trophy Points:
    31
    Oh come'on no Alan Wake SLI profile again .... mmmm, the guy from remedy posted this:

     
  8. spradhan01

    spradhan01 Notebook Virtuoso

    Reputations:
    1,392
    Joined:
    Sep 15, 2008
    Messages:
    3,592
    Likes Received:
    4
    Trophy Points:
    106
    I keep on gettin an error with this and the one prior to it.
    Any tips?
     

    Attached Files:

  9. BetaFire

    BetaFire Notebook Guru

    Reputations:
    0
    Joined:
    May 10, 2011
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    15
    New drivers are working great for me. I'm on an m14x, though. However, I did notice a slight bump in performance with BF3, and the GPU seems to be running a little cooler too; so I'm very well pleased. Hopefully you guys get similar results.
     
  10. Ammo7

    Ammo7 Notebook Consultant

    Reputations:
    149
    Joined:
    Mar 8, 2011
    Messages:
    279
    Likes Received:
    11
    Trophy Points:
    31
    Installed new drivers no problems here :)
     
Loading...
Thread Status:
Not open for further replies.

Share This Page