Nvidia Driver 195.62 for area 51 m15x

Discussion in 'Alienware Area-51/Aurora and Legacy Systems' started by cha, Dec 4, 2009.

Thread Status:
Not open for further replies.
  1. kobe

    kobe Notebook Virtuoso

    Reputations:
    374
    Messages:
    2,629
    Likes Received:
    1
    Trophy Points:
    55
    From all these cases. I'd recommended staying away from these drivers for the moment until Nvidia figures it out.

    I wonder if there is anyone here who actually got these drivers to work on their m15x...
     
  2. HeMeZ

    HeMeZ Notebook Geek

    Reputations:
    12
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    15
    I recommend to fill out this survey on the nvidia homepage.
    And after that to wait and to hope that nvidia will do something after getting multiple problem reports on the same issue.
     
  3. Joebarchuck

    Joebarchuck Notebook Virtuoso

    Reputations:
    881
    Messages:
    2,246
    Likes Received:
    0
    Trophy Points:
    55
    The current stock driver offer good performance and no real gain is coming from the 195.xx drivers.
     
  4. Riebart

    Riebart Notebook Enthusiast

    Reputations:
    0
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    15
    Thought I would throw in the fact that I too am having this issue.

    I've been having it with everything that isn't 186.81. I tried the 190.89 beta OpenCL drivers, and they are running fine on my other laptop with a 9600M GT, but everything in the 19x series is failing miserably on my m15x with the 8800M GTX. I'm running Windows 7 x64 Pro.

    Very frustrating! The 19x series released the really nice feature for resolution adjustment to adjust over/under scan on TVs. Since this is my Blu-ray player, I'd really like to get the 19x series drivers on. I also want the OpenCL and DirectCompute support.

    Guess I just have to wait.
     
  5. Stinger61786

    Stinger61786 Notebook Consultant

    Reputations:
    18
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    30
    Well they installed perfectly for me. However my DPC latency went though the roof now, spiked to 135,000 :O average is super high to. Damit Nvidia!
     
  6. dwend

    dwend Notebook Evangelist

    Reputations:
    84
    Messages:
    313
    Likes Received:
    0
    Trophy Points:
    30
    My guess is the m15x's integrated GPU/chipset and the driver are not getting along.
     
  7. Azuriak

    Azuriak Notebook Enthusiast

    Reputations:
    12
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    I had the same problem, got m15x with 8800gtx i tried the beta 195 when they came out and got the blue screen, then unistalled the drivers and could not switch back to dedicated grafics after banging a lot of fn f7 then fn f10 on start up it finaly switch, today i tried the non beta 195 hoping the problem was solved and bam same problem and couldn´t switch back to dedicated!!:eek: i fill out the form but now i don feel so good of ever upgrading my grafics drivers.. for now il stay on the 186.81 :cool:
     
  8. maestro manders

    maestro manders Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I too have this problem. Probably a good idea to link to this thread when dealing with Nvidia.
     
  9. dwend

    dwend Notebook Evangelist

    Reputations:
    84
    Messages:
    313
    Likes Received:
    0
    Trophy Points:
    30
    The 190.73 gives a error code 43 as well.
    This makes me want to get a ATI card even more. I am still hopping the release the 5 series in MXM HE form.
     
  10. Azuriak

    Azuriak Notebook Enthusiast

    Reputations:
    12
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    any body tried the new 195.81 drivers??
     
Loading...
Thread Status:
Not open for further replies.

Share This Page