Nvidia 301.10 WHQL

Discussion in 'Alienware 18 and M18x' started by littleone562, Mar 23, 2012.

Thread Status:
Not open for further replies.
  1. littleone562

    littleone562 Notebook Deity

    Reputations:
    1,417
    Messages:
    993
    Likes Received:
    59
    Trophy Points:
    66
    Hey guys, this driver has been modded for our notebook here and has new features such as adaptive Vsync and FXAA. Download the driver and the modded INF and place into the appropriate folder.

    http://forums.laptopvideo2go.com/topic/29313-v30110-windows-7vista-64bit-nvidia/

    Instructions on how to install a modded driver are here: REMINDER HOW TO USE MODIFIED INF FILES WITH DRIVERS - LaptopVideo2Go Forums

    These drivers are official WHQL's (on Nvidia's download page) for the gtx 680 and work great.
     
  2. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    26,072
    Messages:
    33,722
    Likes Received:
    51,064
    Trophy Points:
    931
    Nice! I'm going to give it a go. Thanks, bro. :D
     
  3. blink_c

    blink_c Notebook Consultant

    Reputations:
    182
    Messages:
    291
    Likes Received:
    3
    Trophy Points:
    31
    Have to register :(
     
  4. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    26,072
    Messages:
    33,722
    Likes Received:
    51,064
    Trophy Points:
    931
    Installed without a hitch with modded INF. DPC latency is looking good as well.

    Edit: cool that this has the ability to disable PowerMizer! Will have to see if it truly works with SLI.
     

    Attached Files:

  5. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,167
    Messages:
    10,077
    Likes Received:
    1,120
    Trophy Points:
    581
    Thanks littleone, + rep again for a great find :)

    Installed fine for me too....although probably not needed, I did a complete uninstall via control panel of all previous 296.10 Nvidia stuff and reboot into safe mode and my usual CClean and DriverSweep.

    Rebooted, dropped the .inf into the Display.Driver folder of the extracted doownload and ran the setup.exe at the bottom of the same folder. Had to click a "install anyway" message but it all went though fine. Actually, it also installed another component that i did NOT see in Programs/Features......see below. I wonder if that might be of any benefit to the guys over on the overlay error thread ???

     
  6. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    26,072
    Messages:
    33,722
    Likes Received:
    51,064
    Trophy Points:
    931
    I noticed something similar, Steve. In addition to what you identified in the red oval, I also have the 3DTV Play Activation Utility. (See thumbnail.)

    During the installation I was prompted to enter a license key or continue a 14-day trial for 3DTV Play. I selected the trial and then received a prompt that my system was not attached to a 3D display or a message similar to that.

    For whatever reason, my M18x display seems more crisp and vibrant with this driver installed.
     

    Attached Files:

  7. MickyD1234

    MickyD1234 Notebook Prophet

    Reputations:
    3,157
    Messages:
    6,469
    Likes Received:
    1,160
    Trophy Points:
    331
    I think I see what is going on. The 3D vision driver only installs on systems when it detects the nvidia IR unit. I always see it. I have been hearing about the fact that the 3D play feature had broken with some sort of licensing issue. What I think is that this driver fixes that but also enables (time limited) access to it. this will be of benefit to 3D TV owners who just want to try it out, and pay if they like it, using their own TV and glasses. If you have a 3D model then there is still some sort of licensing issue.
     
  8. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,167
    Messages:
    10,077
    Likes Received:
    1,120
    Trophy Points:
    581
    I've never had that activation program installed.....ever. I noticed it was something you installed on 3/3 so a few weeks prior to updating to this driver....my install was based on a squeaky clean job so for some reason, the activation stuff must be seperate, right? (as I dont have 3d display, I am not that up on it and the relevant programs)

    The display certainly is more vivid, I have looked at the internal and also my U2410 and it seems better for some reason.

    Also, I ran a bench to see if there were any gains to be had. My vantage went up by around 500pts.

    296.10 Vantage

    No changes made and.....

    301.10 Vantage

    Gonna test some latency ......
     
  9. Kamzan

    Kamzan Notebook Evangelist

    Reputations:
    74
    Messages:
    677
    Likes Received:
    24
    Trophy Points:
    31
    a dos window opened extracted the files to some directory , i went to that specific directory and tryed setup.exe. it failed and i pressed ok, but i dont see any inf files to move to the display.driver folder ... ?

    any idea which file am i looking for ?!
     
  10. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,167
    Messages:
    10,077
    Likes Received:
    1,120
    Trophy Points:
    581
    You need the .inf from the same site that littleone posted. Download it and before you run the .exe, drag n drop that file into the display.driver folder of the driver download...it will ask you to replace/copy/duplicate...hit replace. Once you have done that, run the .exe. When prompted, you will get a message about driver not being recognised/approved etc or whatever...click install anyway....thats it. Job done.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page