NP355V5C black screen after editing the BIOS

Discussion in 'Samsung' started by HICHEMTIGS, Apr 1, 2020.

  1. HICHEMTIGS

    HICHEMTIGS Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Hi

    ■ Laptop Model : Samsung NP-355V5C
    ■ OS : Windows 10

    - What i change in BIOS settings are :
    ■ Fast BIOS Mode: Disabled
    ■ Secure Boot: Disabled
    ■ OS Mode Selection: UEFI and Leagacy CSM or CMS OS

    After that, i press F10 to save changes and exit. Laptop will restart, but when restart i got black screen.
    Keyboard light, Notification Light all lights up, Fan is running.

    Please:
    - What is the possible cause ?
    - How to fix this problem ?

    Thank you very much.
     
  2. HICHEMTIGS

    HICHEMTIGS Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Hi, where is the pro? Please help :(:(:(
     
  3. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    11,279
    Messages:
    4,384
    Likes Received:
    2,031
    Trophy Points:
    231
    Welcome to NBR.

    I do understand it is frustrating when your computer isn't working, and you want someone to stand ready and immediately help you fix it. But that's not how forums like NBR work: Impatient demands for answers are a sure way to turn off the very people who might be able to help you. In fact, our Forum Rules specifically require that you wait at least 24 hours before "bumping" -- that is, before making another post to call attention to your original question.

    I have some thoughts on what may have happened to your laptop, but I won't have time to elaborate until tonight at earliest (US EDT).

    Meantime, please study this thread. I suggest you don't DO anything except read for now, as you can easily make the situation worse -- if it is what I suspect.
     
    Last edited: Apr 2, 2020
  4. HICHEMTIGS

    HICHEMTIGS Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Ok thank you, I'll wait until tonight.

    Sorry for my bad english
     
  5. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    11,279
    Messages:
    4,384
    Likes Received:
    2,031
    Trophy Points:
    231
    Don't worry, your English is fine :)

    I think the problem you see was caused when you changed the OS Mode Selection in BIOS. Do you remember what it was before you changed it? I assume it was OS Mode Selection=UEFI OS.

    All computers shipping with Windows 8 and later generally use UEFI mode, and the HDD/SSD uses so-called GPT partition layout with Windows installed in UEFI mode. This is different from older computers (Win7 and earlier) which used so-called legacy BIOS mode (or CSM Mode) and the HDD/SDD used MBR partition layout. Either way must the layout of the HDD/SSD and the Windows installation match the OS Mode Selection in BIOS. Changing OS Mode Selection in BIOS generally requires re-partitioning the HDD/SSD and re-installing Windows.

    If you chose OS Mode Selection=UEFI and CSM OS it SHOULD still be able to boot your HDD/SSD, regardless of its layout. But if you chose OS Mode Selection=CSM OS and the HDD/SSD is GPT with an UEFI Windows installation, the computer will NOT be able to boot. I HOPE this is your problem, as the alternative is worse!

    You need to get back into BIOS Settings and set OS Mode Selection=UEFI OS. Make sure you're trying to enter BIOS settings from a cold start (ie from power off). You can hold the power button for 5 seconds (or so) to force the computer off. Then start tapping F2 immediately after you power on, and keep tapping it repeatedly about 2-3 times per second. Power off and try again many times if you don't succeed at first. You only have a brief window to open BIOS settings, although it helps that you selected Fast BIOS Mode=Disabled.

    If this doesn't work, you can try booting a USB flash drive containing Windows Setup, then use Windows Advanced Repair and get into BIOS that way (UEFI settings). Hit F10 immediately after power on to select a boot source. If that doesn't work, you may have to disconnect the HDD/SSD, which should force the computer to boot from USB.

    Assuming you manage to get into BIOS settings (or UEFI settings) I suggest you reset them to default (F9 as I recall). THEN verify/change the following settings before you save and restart:

    OS Mode Selection: UEFI OS (should be default)
    Fast BIOS Mode: Disabled
    SecureBoot: Disabled

    Hopefully this will get you back on track. Once everything is working, you can change SecureBoot back to Enabled.

    If this DOESN'T work, and particularly if F2 and F10 don't seem to work during boot, then your laptop may have corrupted its NVRAM -- which is a common problem on Samsung 's early UEFI based laptops. It typically happens when re-installing an OS (Windows or Linux) or when changing OS Mode Selection. It CAN be fixed by clearing NVRAM, but unfortunately that requires a working Windows (or Windows PE). The thread I linked earlier is our main resource for this. In particular study post #7 AND the links in that post. But you will probably need to read the whole thread.

    Unbrick when F-keys don't work at boot, cannot enter BIOS

    I hope it doesn't come to this. Solving it is usually a lot of work, requiring a lot of trial and error to boot a USB flash drive or DVD containing Windows PE. And sometimes it's not possible at all.

    Good luck to you. Please post the outcome here, whatever it may be :)
     
    Last edited: Apr 2, 2020
    HICHEMTIGS likes this.
  6. HICHEMTIGS

    HICHEMTIGS Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Thank you for your reply, I will try tomorrow. ;)
     
  7. HICHEMTIGS

    HICHEMTIGS Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Yes it was OS mode = UEFI OS.


    Yes I saw that on the internet, but unfortunately I just changed the original hard drive with another one.


    Exactly. you are right, because the first time I selected "OS Mode Selection = UEFI and CSM OS" I managed to restart my PC normally, but during my second selection "OS Mode Selection = CSM OS" I can no longer restart it.


    Unfortunately no way :(:(:(.


    Unfortunately no way :(:(:(.


    No result, always blocked on the black screen at startup :confused::confused::confused:.


    In fact, NVRAM is CORRUPTED since I changed the "OS mode selection" and in addition I tried to reinstall Windows too.


    Unfortunately I have to read the whole thread :cool::cool::cool:.


    Nothing to lose, you have to try your luck :):):).


    I post my result as you had asked.
     
    Dannemand likes this.
Loading...

Share This Page