No Internet after wake from sleep

Discussion in 'Networking and Wireless' started by lingenfr, Nov 4, 2019.

  1. lingenfr

    lingenfr Notebook Guru

    Reputations:
    0
    Messages:
    72
    Likes Received:
    5
    Trophy Points:
    16
    I have the BCM4352 and from boot it seems to work fine but after the AW 17 goes to sleep and I wake it up (by pushing the power button) my wifi shows that it is connected, but no Internet. I can occasionally correct this by turning wifi off/on, but it will still lose Internet after a few minutes. The only way to fix it seems to be to reboot. I have the latest drivers (2015) and not seeing any errors with Device Manager when there is no Internet connection. I can't find anyone else having this problem, so maybe I have a bad card. I am checking out other threads that suggest upgrading to the AX1650. In the meantime, I would like to solve this if possible. Thanks.
     
  2. lingenfr

    lingenfr Notebook Guru

    Reputations:
    0
    Messages:
    72
    Likes Received:
    5
    Trophy Points:
    16
    Bump? Am I the only one having this problem? Any advice? Thanks.
     
  3. Charles P. Jefferies

    Charles P. Jefferies Lead Moderator Super Moderator

    Reputations:
    22,084
    Messages:
    36,424
    Likes Received:
    4,507
    Trophy Points:
    681
    I temporarily moved this thread to the Networking forum, maybe you'll get better replies there.

    Charles
     
  4. Aivxtla

    Aivxtla Notebook Evangelist

    Reputations:
    408
    Messages:
    457
    Likes Received:
    612
    Trophy Points:
    106
    Sounds like a driver issue, see if there’s an updated driver on Dell’s site or on Microsoft’s Windows Catalog. Also get the Intel AX200 if upgrading. The Killer AX1650 is just an AX200 with Killer branding and the junk software additions which most people disable anyway as they are a hinderance.
     
  5. lingenfr

    lingenfr Notebook Guru

    Reputations:
    0
    Messages:
    72
    Likes Received:
    5
    Trophy Points:
    16
    I already checked Dell and the OEM for a newer driver. No joy. I actually ordered and AX200 and an adapter. Thanks.
     
    Aivxtla likes this.
Loading...

Share This Page