No Backlight on LED screen

Discussion in 'VAIO / Sony' started by nebage, Sep 27, 2011.

  1. roninra

    roninra Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    man you are great thanks i will get back with results of the soldering i suspected that this might be it its marked " 14 " i will just short the fuse and will see thanks again :)

    soldering done and its working perfect thanks again this forum is great... im doing bit of fixing myself reballing dead graphics ps3,xbox,laptops, now dead led backlights ^^ :) still learning... everyday. thanks again rob
     
  2. coh1

    coh1 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have a PCG71313M laptop with a similar problem , would you have a photo of which fuse to check on my motherboard,, thanks
     
  3. ngvuanh

    ngvuanh Notebook Deity

    Reputations:
    288
    Messages:
    1,168
    Likes Received:
    31
    Trophy Points:
    66
    Your laptop is EB series, so F16 will be fuse for LED.
    Look at the photo on page 3 to see where it is in your laptop's board.
     
  4. SimpleAs-123

    SimpleAs-123 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Please help, I have the VPCEH sony laptop and I can't seem to locate the fuse, has anyone looked into this model before? on the bottom the model is PCG-71811W, many thanks in advance
     
  5. ngvuanh

    ngvuanh Notebook Deity

    Reputations:
    288
    Messages:
    1,168
    Likes Received:
    31
    Trophy Points:
    66
    If you want to fix the issue, sooner or later you have to take the board out.
    Let take the boad out and take a photo of both side around the LCD connector, so people can help.
     
  6. SimpleAs-123

    SimpleAs-123 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Here are the pictures of both sides of the mainboard by the cable, the part that looks burnt is from me thinking that was the fuse and soldering a bridge but that wasn't it..
     

    Attached Files:

  7. ngvuanh

    ngvuanh Notebook Deity

    Reputations:
    288
    Messages:
    1,168
    Likes Received:
    31
    Trophy Points:
    66
    I believe F4 fuse on the side of the LCD connector (next to it).
    It is in brown color with white H letter.
     
  8. SimpleAs-123

    SimpleAs-123 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    I actually tried to bridge that one first and the backlight still doesn't work..
     
  9. SimpleAs-123

    SimpleAs-123 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    So I bridged F4 and no luck, is it possible that I need to bridge boht the F4 and that green one on the other side labeled as D?? My multimeter shows both of them as 20 intead of 0...
     
  10. ngvuanh

    ngvuanh Notebook Deity

    Reputations:
    288
    Messages:
    1,168
    Likes Received:
    31
    Trophy Points:
    66
    Are you sure that you have LED LCD and only backlight is out?
     
Loading...

Share This Page