No Audio Output Devices Installed

Discussion in '2015+ Alienware 13 / 15 / 17' started by webjeff, Nov 12, 2020.

  1. webjeff

    webjeff Notebook Evangelist

    Reputations:
    7
    Messages:
    301
    Likes Received:
    40
    Trophy Points:
    41
    Hey,

    I've been using my Alienware 17R5 for a while and never had any issues. Now, all of a sudden I got the red X over my speaker and it says I have no audio ouput (nor input) devices installed.

    I updated windows and all the driver updates (including a BIOS update). I can verify all my speakers and input devices are in the device manager and are working fine (but not through Windows). I have no issues with any device drivers.

    I tried various Realtek audio drivers (old an new).

    I ran a hardware diagnostics and the laptop internal speaker works (I hear beeps).

    My bluetooth headset is connected and even that doesn't show up as an output.

    I tried safe mode, same result. red X and no output devices.

    It has to be software related but I don't know what else to look for.

    Any ideas?!

    Edit: What's really odd is when I plug in my speakers via the line out, I even get a windows prompt that says what did you plugin? I tried headphones and speaker and that doesn't do anything to help this problem. That tells me the audio jack is fine.
     
Loading...

Share This Page