***NEW*** Prema Mod Alienware 15. 15 R2 / 17 R2 and R3 Performance vBIOS

Discussion in '2015+ Alienware 13 / 15 / 17' started by Mr. Fox, Aug 17, 2015.

Thread Status:
Not open for further replies.
  1. VICKYGAMEBOY

    VICKYGAMEBOY Notebook Deity

    Reputations:
    405
    Messages:
    1,016
    Likes Received:
    748
    Trophy Points:
    131
    thanks for confirming this, I don't get crashes, but my game lags and drop of average 3fps in most games.. Nvidia gimping started for Maxwell, and NVidia control panel don't show up on taskbar.. do u guys have GM204.rom ?? I mean GTX980M 8GB stock VBIOS... seems like I messed up my motherboard, tried to do the CL1 pin method, getting kinda artifacts randomly.. :( , hoping for alienware to release BIOS with all new UEFI vbios, EC firmware, ME update, and Fan Control
     
  2. judal57

    judal57 Notebook Deity

    Reputations:
    261
    Messages:
    1,163
    Likes Received:
    645
    Trophy Points:
    131
    calm down boy ... i cant see any performance gain with my OEM driver and new nvidia driver ... and that's all that matters to me. the problem is not my machine ... the problem is the driver that dont combine well with overclock to me.
     
  3. DeeX

    DeeX Liquid Hz

    Reputations:
    248
    Messages:
    1,711
    Likes Received:
    893
    Trophy Points:
    131
    Usually the EVGA Forums do a good job of keeping up with driver issues.
     
  4. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    23,076
    Messages:
    23,761
    Likes Received:
    41,303
    Trophy Points:
    931
    If you have Overclocking problems with every drivers from Nvidia exempt the one from Dell... I would ask everyone with same machine if they have similar problems. This isn't normal. It's your machine and do what best for you.
     
  5. judal57

    judal57 Notebook Deity

    Reputations:
    261
    Messages:
    1,163
    Likes Received:
    645
    Trophy Points:
    131
    i dont say every .. i say the last one .. in fact the two last one 368.39 and 368,69
     
  6. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    23,076
    Messages:
    23,761
    Likes Received:
    41,303
    Trophy Points:
    931
    It's several Nvidia drivers launched after the normally old drivers Dell have in their support page. But if it's working best for your specific machine ok.
     
  7. judal57

    judal57 Notebook Deity

    Reputations:
    261
    Messages:
    1,163
    Likes Received:
    645
    Trophy Points:
    131
    yes ... but i dont want to search XD at the moment the OEM is working fine to me. the nvidia experience software is a cancer to me ... i can uninstall it too, i uninstall the 3d vision driver too. probably that is why the driver is crashing ... but i can uninstall both on OEM without blue screen
     
  8. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    23,076
    Messages:
    23,761
    Likes Received:
    41,303
    Trophy Points:
    931
    I haven't heard about this before. If people have different problems with graphics drivers, they use DDU and clean everything out and start all over again with no problems.
     
  9. rinneh

    rinneh Notebook Prophet

    Reputations:
    813
    Messages:
    4,817
    Likes Received:
    2,154
    Trophy Points:
    231
    Here is the original bios. I have saved it from my 980M with 8GB ram.
    https://www.dropbox.com/s/9gxyzp9cxurz35d/GM204.rom?dl=0
     
    VICKYGAMEBOY likes this.
  10. VICKYGAMEBOY

    VICKYGAMEBOY Notebook Deity

    Reputations:
    405
    Messages:
    1,016
    Likes Received:
    748
    Trophy Points:
    131
    thanks sir, but I thot my VBIOS was corrupted, it showd 118kb size, and 120kb size on disk.. even yours is same.. I found a simple way to flash, boot into safemode with command prompt, place both premamod and stock bios with different name in NVflash folder, then navigate to that folder and run nvflash.exe 980M.rom.. its easier.. no errors.. no more Nvidia adapter not found issues.. Simple
     
Loading...
Thread Status:
Not open for further replies.

Share This Page