***NEW*** Prema Mod Alienware 15. 15 R2 / 17 R2 and R3 Performance vBIOS

Discussion in '2015+ Alienware 13 / 15 / 17' started by Mr. Fox, Aug 17, 2015.

Thread Status:
Not open for further replies.
  1. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    27,344
    Messages:
    34,455
    Likes Received:
    53,918
    Trophy Points:
    931
    Are you right-clicking and running as Administrator? If not, try that and see if it makes any difference. I just noticed the title bar on the command windows does not appear to be elevated to admin mode. You can also try flashing in Safe Mode, but either way use admin rights. Are you running with Secure Poot enabled? If so, try disabling that also.
     
    Prema likes this.
  2. Jambu95

    Jambu95 Notebook Geek

    Reputations:
    10
    Messages:
    99
    Likes Received:
    15
    Trophy Points:
    16
    I've encountered the same problem, one thing I did is just boot into safe mode and flash it.
     
    Mr. Fox and Prema like this.
  3. newlich

    newlich Notebook Enthusiast

    Reputations:
    6
    Messages:
    24
    Likes Received:
    12
    Trophy Points:
    6
    The Safe Mode method solved my problem. So, my last question is - after Perma vBios flashed, can I update my NVIDIA Driver? NVIDIA driver update won't override my vBios right?
     
  4. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    27,344
    Messages:
    34,455
    Likes Received:
    53,918
    Trophy Points:
    931
    Yes, you're good to go and you can use whatever driver you wish. Even if the driver is bad and impairs performance and causes instability (starting to become as common for NVIDIA as it has been for AMD for many years) it will not cause a change to the the firmware.
     
    Prema likes this.
  5. newlich

    newlich Notebook Enthusiast

    Reputations:
    6
    Messages:
    24
    Likes Received:
    12
    Trophy Points:
    6
    Thanks for the help! Reputation++
     
    Mr. Fox likes this.
  6. VICKYGAMEBOY

    VICKYGAMEBOY Notebook Deity

    Reputations:
    375
    Messages:
    986
    Likes Received:
    708
    Trophy Points:
    106
    @Papusan @DeeX @rinneh @judal57
    I just installed premamod V2 for GTX 980M 8GB version.. for some reason the clock speed returns back to 1126MHZ after 1 or 2mins of gaming, tried with 150MHZ oc with 50mv and with various combination, it always turns back to 1126mhz after sometime, I'm using latest Nvidia driver which was released yesterday.. I've seen on premamod website someone posting similar issues, anyone else having this issue..
     
  7. judal57

    judal57 Notebook Deity

    Reputations:
    241
    Messages:
    1,140
    Likes Received:
    602
    Trophy Points:
    131
    use the nvidia driver from Dell ... i had to go back too, but because of blue screens
     
  8. VICKYGAMEBOY

    VICKYGAMEBOY Notebook Deity

    Reputations:
    375
    Messages:
    986
    Likes Received:
    708
    Trophy Points:
    106
    so ur using premod v2 with dell official drivers ?? isn't that too old. no game ready updates. hows oc working for you ??
     
  9. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    21,080
    Messages:
    22,735
    Likes Received:
    39,220
    Trophy Points:
    931
    I'm on 1 month holiday and haven't tested latest drivers. You can test with older drivers. I haven't heard about this problem with latest drivers and downclock but who knows with Aw.

    Edit. If I remember correctly is Premamod v2 intended for drivers newer than 362.00
    If you need to use older OEM drivers so your graphics can work without problems, isn't acceptable and good enough. Who in gods name have to use older OEM graphics drivers in modern computers today? Return your machine and get it fixed!!
     
    Last edited: Jul 7, 2016
  10. rinneh

    rinneh Notebook Prophet

    Reputations:
    782
    Messages:
    4,657
    Likes Received:
    2,108
    Trophy Points:
    231
    Hmm the newer nvidia drivers are quite a mixed bag tbh. With the katest drivers I have drivers crashes in the witcher 3. Also occasional driver crashes in overwatch. Not only on my laptop but also pc. With or without overclock. Nvidia needs to step its game up.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page