New Portege Z830

Discussion in 'Toshiba' started by Hoopsontoast, Sep 12, 2011.

Thread Status:
Not open for further replies.
  1. meats

    meats Notebook Enthusiast

    Reputations:
    15
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    If anyone is interested in a spare Z830 battery or AC power supply, let me know. I'm trying to sell spares I have. Both are used, but in good working order.
     
  2. landsome

    landsome Notebook Evangelist

    Reputations:
    245
    Messages:
    536
    Likes Received:
    36
    Trophy Points:
    41
    I would be interested in a spare US / UK keyboard... PM me if you have that too.
     
  3. meats

    meats Notebook Enthusiast

    Reputations:
    15
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Sorry, I only have the battery and that is currently up on ebay.
     
  4. deprac

    deprac Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi

    I have a z830-10F with a clean installation of windows 8.1? I want to install the toshiba utility to have the FN Keys.

    Now with windows functions, only work some keys. Brightness, disable wifi... doesn't work.

    Last time I installed windows 8, they work, but this time not.

    I installed toshiba value added package, fn keys utility... any idea?

    Do you have they working on windows 8?

    Thanks
     
  5. Adam1410

    Adam1410 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I bought a 1600x900 panel (from a sony SA series), it fits in my z830 fine, the LED backlight comes on and responds to the brightness keys fine, but the display itself is blank. If I connect to a monitor using HDMI, and clone the display, it adjusts to 1600x900, so it is able to talk to the panel at least.

    Anyone have any ideas I can try to get it to spring to life? would be great to get the higher resolution display to work.

    SECONDLY

    Has anyone managed to resolve the fan vibration noise? The speed of the fan is fine, but the vibration is so annoying. I've dismantled it, removed the mainboard, padded with rubber etc and still cant solve it. The fan is quiet when it isnt touching the chassis. I'm hoping someone has solved it by now!
     
  6. makoz

    makoz Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Dear All,

    My Z830-10f (an Italian model - Portégé Z830-10F - Toshiba) core i5 doesn't power on anymore and is giving a 72h code (PPV voltage is not more than 0.68V when the computer is booting up).

    After a bit of googling I've understood that the motherboard has a serious problem and should be replaced.

    On ebay I've found an used motherboard from USA but it comes from another model Z830 Intel Core™ i7-2677M @1.80GHz. I've compared the motherboards and they appear identical, thus I'm wondering if the i7 model can be compatible.

    I know that I should find the exact spare part, but it's really a jungle and probably all the differences are related to the different codes used worldwide.

    WHat do you think about?
    Any suggestion is really appreciated!!! :)
    Thanks a lot in advance!

    Marco
     
  7. DanielNTX

    DanielNTX Notebook Consultant

    Reputations:
    58
    Messages:
    238
    Likes Received:
    38
    Trophy Points:
    41
    I have a Z830 and it's died once and the motherboard was replaced under warranty and it's died again, same problem as you. The power regulator I believe is of faulty design. I would say that it's better to invest in a new notebook unless you can get a system board for under $50 US. The going rate for the i7 is $200-250 right now for a refurbished board.
     
Thread Status:
Not open for further replies.

Share This Page