1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

New Nvidia 320.49 - WHQL drivers

Discussion in 'Alienware 17 and M17x' started by antriach, Jul 2, 2013.

  1. antriach

    antriach Notebook Guru

    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    15
    these drivers will be safe? for now, I will risk xD


    Count your experiences

    Good Luck


    Drivers | GeForce
     
  2. sjgore

    sjgore Notebook Guru

    Messages:
    61
    Likes Received:
    2
    Trophy Points:
    16
    From TechPowerUp:

    Official Feedback Thread
     
  3. MickyD1234

    MickyD1234 Notebook Prophet

    Messages:
    5,538
    Likes Received:
    800
    Trophy Points:
    281
    Working fine for me - except the freezing in windows (firefox) is still there - disable HW acceleration in FF and it goes away. Still tons of reports of in-game problems but mine seems OK ;)
     
  4. antriach

    antriach Notebook Guru

    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    15
    well then, I'm having problems with the game League of Legends, these nvidia drivers do not solve all the above problems.

    with 3.14 everything perfect

    GJ nvidia, omg ....
     
  5. Alienware-L_Porras

    Alienware-L_Porras Company Representative

    Messages:
    6,112
    Likes Received:
    806
    Trophy Points:
    281
    I haven't encountered any issues with them so far. +1Rep to sjgore for sharing the feedback :)
     
  6. LizTan

    LizTan Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I'm having problems in League of Legends too.... It just freezes the game for seconds and when i try to close the game it freezes my PC.

    i just installed the 320.49 ...

    But it hasn't happened in any other games like minecraft... Dunno what's happening. Should i reinstall the driver?
     
  7. LizTan

    LizTan Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    doublepost failsry
     
  8. rjtnag

    rjtnag Notebook Consultant

    Messages:
    228
    Likes Received:
    7
    Trophy Points:
    31
    Any news for 680M/3D/120hz blank screen fix?
    has anyone tried these drivers with the above configuration?

    Sent via Windows Phone
     
  9. Mars79

    Mars79 Notebook Enthusiast

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Just finished some tests with my M17x R4 680M 3D screen.

    I tested driver versions 314.22, 320.49 and 326.01 on Win8 x64.
    I can confirm (but I guess we all already know) that only version 314.22 works without any problem.
    The other two drivers immediately boot up with a black screen.

    NV/Alienware, where is our vbios update?
     
  10. rjtnag

    rjtnag Notebook Consultant

    Messages:
    228
    Likes Received:
    7
    Trophy Points:
    31
    Did you test the 3D too? Or just to see if it is booting till logon screen without blank screen?
     
  11. Mars79

    Mars79 Notebook Enthusiast

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Did some additional testing:

    314.22: Works fine directly after installation, after a couple of reboots and power cycles continues to work without any problems.

    320.49: Works fine directly after installation (including 3D), after reboot blank screen. After some additional reboots/power cycles it gave me 40% (4 out of 10) a normal Windows 8 screen.

    326.01: Fails directly after installation. After a power cycle no driver was installed.
     
  12. A12DO

    A12DO Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Can confirm this is working on my 3D screen. Tested on WoW this morning and notice a slight improvement fps and 3D mode works too.

    I didn't update the vBIOS and seem to work just fine

    M17x R4 3D vision 2 GTX 680m
     
  13. Mars79

    Mars79 Notebook Enthusiast

    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Strange and at the same time very interesting to see that some people don't seem to be affected by the blank screen bug.
    If I have the time tonight I will try a clean install of Win8 x64 and immediately install driver version 320.49.
     
  14. rjtnag

    rjtnag Notebook Consultant

    Messages:
    228
    Likes Received:
    7
    Trophy Points:
    31
    Just in

    Downloaded and installed 320.49 just now

    running fine, no blank screen

    just one problem, not able to enable 3d, i get an error 'direct3d failed to initialize'
    and i get flickering, like real bad flickering, and it just wont let me enable 3d, just starts the process all over again!

    does anyone have this issue too?
     
  15. rjtnag

    rjtnag Notebook Consultant

    Messages:
    228
    Likes Received:
    7
    Trophy Points:
    31
    Screenshot_3.png

    [video=youtube;NxKVdpe5hvo]http://www.youtube.com/watch?v=NxKVdpe5hvo[/video]

    WP_20130705_001.jpg WP_20130705_003.jpg
     
  16. MickyD1234

    MickyD1234 Notebook Prophet

    Messages:
    5,538
    Likes Received:
    800
    Trophy Points:
    281
    Do you have afterburner or precision x loaded at startup? Just a guess until someone that know helps ;)

    Edit: I see you are running FRAPS, was it, could it have been, running when you updated the driver?
     
  17. rjtnag

    rjtnag Notebook Consultant

    Messages:
    228
    Likes Received:
    7
    Trophy Points:
    31
    well. i use afterburner and fraps at startup
    do you suspect they might be causing problems?

    and those dreaded latency issues are back! gameplay is severely hampered!
    was just playing fc3, gpu usage didnt go above 48%! i dont know what is happening...
     
  18. MickyD1234

    MickyD1234 Notebook Prophet

    Messages:
    5,538
    Likes Received:
    800
    Trophy Points:
    281
    It's just that I vaguely remember a similar (or same) error message and found I needed to unload all graphic monitoring utilities. For me just re-running the install after unloading them worked. Safest way would be to disable the startup option and restart before installing the driver.

    If it still is playing up then I suggest you try going back to 314.22 and wait out a decent driver (and maybe the vbios mod) ;)

    HTH.
     
  19. j95

    j95 Notebook Deity

    Messages:
    1,033
    Likes Received:
    279
    Trophy Points:
    101
    PMed @Alienware-L_Porras 25/6 regarding the VBIOS update Nvidia sent to Dell more than 2 weeks ago; usually internal info... not anymore...:D
     
  20. rjtnag

    rjtnag Notebook Consultant

    Messages:
    228
    Likes Received:
    7
    Trophy Points:
    31
    uninstalled all gpu and cpu monitoring apps
    got into safe mode and cleaned all gpu drivers
    rebooted
    installed 320.49 clean with all option

    still gives me that bad flickering and 3d not working
     

Share This Page