New NP8157 and Freezing Issue

Discussion in 'Sager and Clevo' started by whitedragon551, Mar 16, 2017.

  1. whitedragon551

    whitedragon551 Notebook Enthusiast

    Reputations:
    0
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    16
    I just purchased my second Sager from Xotic. This time it was a Sager NP8157.

    The laptop has the GTX1070 8Gb GPU, i7 7700HQ, Samsung 960 Evo NVMeSSD, 16Gb of RAM, 120Hz display.

    I installed Windows 10 x64 Pro

    I went through the windows install and then immediately ran the driver CD without connecting to a network to ensure the drivers on the CD were the only thing being installed.

    I installed all drivers in order from 1 through 10 for the required. I didnt install any of the optional drivers.

    Ive had the laptop for all of 2 days.

    While playing a game my 5 year old laptop can handle without issues, my laptop freezes. The laptop screen goes black and my second monitor kept what was on it visible. I had to hard power down and restart to get any response to input.

    I ran HWInfo32 while playing the same game and temps are around 130-140* F

    No over clocking on any component. I checked event viewer for any related errors prior to the hard power down and nothing.

    Windows 10 is up to date on patches.

    The other weird issue is that with the same game when it is launched, the screen gets kind of a rainbow pixelated look right in the middle of the screen and goes away once the game is full screen. I tried to catch the pixelation look on stream for Twitch, but not sure if I got it.

    Any ideas?
     
  2. saturnotaku

    saturnotaku Notebook Prophet

    Reputations:
    3,210
    Messages:
    6,429
    Likes Received:
    1,693
    Trophy Points:
    331
    Are you running the system in MSHybrid (NVIDIA Optimus) or discrete (NVIDIA GPU only) mode? Either way, you'll probably want to use drivers that are more up to date than what is provided on the CD. Download NVIDIA driver version 378.66 for the GTX 1070. If you're using MSHybrid, grab the Intel beta driver 15.45, available here. The WHQL driver on Intel's site gave my system black screens on the built-in display, whereas the linked driver here does not.
     
  3. whitedragon551

    whitedragon551 Notebook Enthusiast

    Reputations:
    0
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    16
    I am running discrete mode with the latest NVIDIA driver downloaded through GeForce Experience.
     
  4. saturnotaku

    saturnotaku Notebook Prophet

    Reputations:
    3,210
    Messages:
    6,429
    Likes Received:
    1,693
    Trophy Points:
    331
    Try an older GPU driver, like the version I referenced. Lots of problems reported with the latest one.
     
  5. Prostar Computer

    Prostar Computer Company Representative

    Reputations:
    1,192
    Messages:
    6,987
    Likes Received:
    835
    Trophy Points:
    281
    That's a low range to be in while gaming. Which game(s) was running? Did you monitor or log GPU utilization?

    You might consider removing GE, regardless of whether it's the cause or not. It's got a bit of a history for causing issues and hurting performance in-game.
     
  6. whitedragon551

    whitedragon551 Notebook Enthusiast

    Reputations:
    0
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    16
    I was running Smite made by Hirez Studios. I didnt monitor GPU utilization while I was gaming. Everything was normal until it just froze. It didnt get laggy or seem slugish at all. After a reboot all was well. Im going to give it another shot tonight and see if I can keep track of whats going on.
     
  7. whitedragon551

    whitedragon551 Notebook Enthusiast

    Reputations:
    0
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    16
    I installed HWMonitor per the office thread.

    Idle temps are sitting at:

    GPU: 41C
    CPU: 43C

    GPU: 50C
    CPU: 60C
     
    Last edited: Mar 16, 2017
    ImHere likes this.
  8. whitedragon551

    whitedragon551 Notebook Enthusiast

    Reputations:
    0
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    16
    Got it to crash again. Was just playing Smite and streaming to OBS. Had HWmonitor going on my second screen so when it froze I was able to get temps.

    59C overall (138F)
    Core Temps 54-58C (129-136F)
     
  9. whitedragon551

    whitedragon551 Notebook Enthusiast

    Reputations:
    0
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    16
    Last edited: Mar 17, 2017
  10. Matthew Gary

    Matthew Gary Notebook Consultant

    Reputations:
    2
    Messages:
    131
    Likes Received:
    40
    Trophy Points:
    41
    WOW 59C while gaming? Wish I had those temps on mine. Could it possibly be memory issues by chance?
     
Loading...

Share This Page