New M17X + Windows 8 and problem with using BT + WIFi (BT works/ WiFi stops working)

Discussion in 'Alienware 17 and M17x' started by carmamir, Apr 11, 2014.

Thread Status:
Not open for further replies.
  1. carmamir

    carmamir Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I have huge issue with new M17X.


    |'ve installed Windows 8 (with big problems (drivers)). Today I tried to use my BT headphones and I encountered and huge issue, when I connect headphones to laptop, WiFi will stop working. It says that it is connected in WiFi manager but it's not working, all connection WiFi router just stops in moment when I start using BT (play music or something).

    Is it normal or my laptop is damaged some how ?
     
  2. Alienware-L_Porras

    Alienware-L_Porras Company Representative

    Reputations:
    3,658
    Messages:
    6,874
    Likes Received:
    969
    Trophy Points:
    281
    It looks like a driver issue. Did you install the latest drivers for both components from DELL.com?
     
  3. carmamir

    carmamir Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Yeap.

    BT is working fine with 5GHz WiFi (however it's limiting transfer to around 9MB/s from 13MB/s).
     
  4. simonmpoulton

    simonmpoulton Notebook Deity

    Reputations:
    158
    Messages:
    1,004
    Likes Received:
    37
    Trophy Points:
    66
    Try changing the wifi channel on your router. Both bluetooth and wifi use the same 2.4GHZ frequency so it is likely they are interfering with one another on the channel you have got set on your router.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page