New LG Gram 17

Discussion in 'LG' started by vvb8890, Jan 16, 2019.

  1. Ball

    Ball Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Ha, I think I found out why LG is using the i7 in these laptops:
    Code:
    https://youtu.be/KIVpgsCAHZk?t=484
    (This site doesn't preserve options to skip ahead so I can't embed or link)
    Sorry if this isn't news to you, but it is to me. Maybe they will offer an i5 version soon.
     
  2. Yes

    Yes Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello, I'm novice here, but have spend almost 7 years in read-only here.
    I was going to buy LG Gram 17, though it's not present in my country.
    For those who are from Europe you can buy in Italy (have seen comments about Italy), Poland and Spain.

    Also I was hoping for new version. And it's out, but only in South Korea an with intel 10th i5, 256GB ssd (now only NWMe). Also there will be version with i7 and build-in Intel G7 GPU.

    The most disappointing news: COOLING IS SAME!! Can't add images :( but check this
    video:

    .
     
  3. Pflugshaupt

    Pflugshaupt Notebook Consultant

    Reputations:
    12
    Messages:
    121
    Likes Received:
    114
    Trophy Points:
    56
    Thanks for finding this video! The cooling does look slightly improved. The CPU bracket now has 4 screws (3 before) which probably helps with the die contact. The fan has the same basic shape, but it does look different and the fins on the heat pipe exhaust assembly are now angled which also means they are longer.

    Overall this does look to me like it's going to be able to handle 15W or more - as it should for the specs of the CPU. The old construction was only able to handle about 14W in my tests.
     
  4. Pflugshaupt

    Pflugshaupt Notebook Consultant

    Reputations:
    12
    Messages:
    121
    Likes Received:
    114
    Trophy Points:
    56
    Since the latest windows 10 update (1909) I have issues with my card reader. Windows refuses to load the driver and I tried many versions of the Realtek 5227 card reader driver, but none seem to work. Is the micro-SD reader working for any of you using the latest version of windows?

    In other news.. when I use my razer core X thunderbolt 3 EGPU enclosure, I get crashes if the laptop is closed and opened again. Has anyone managed to make this work or do you eject your EGPUs every time the machine goes to sleep?
     
  5. hfm

    hfm Notebook Prophet

    Reputations:
    1,854
    Messages:
    4,177
    Likes Received:
    1,875
    Trophy Points:
    231
    I just closed and opened it and they both seem to be working, I don't have an SDCard to test with but the driver is loaded...
    upload_2019-12-13_23-5-28.png
     
  6. Pflugshaupt

    Pflugshaupt Notebook Consultant

    Reputations:
    12
    Messages:
    121
    Likes Received:
    114
    Trophy Points:
    56
    Thanks! Mine magically fixed itself in the meantime, however now the fingerprint reader stopped working :(.
     
  7. hfm

    hfm Notebook Prophet

    Reputations:
    1,854
    Messages:
    4,177
    Likes Received:
    1,875
    Trophy Points:
    231
    This happened to me, I'm trying to remember what I did to get it to work again. I think I turned off fast startup and it cleared up a lot of issues.

    upload_2019-12-17_19-52-54.png
     
  8. Pflugshaupt

    Pflugshaupt Notebook Consultant

    Reputations:
    12
    Messages:
    121
    Likes Received:
    114
    Trophy Points:
    56
    Thanks @hfm. I'll give that a go as I indeed see the occasional problem that is solved when doing a real shutdown and startup. With my fingerprint reader what finally made it work again was re-entering all my fingerprints for windows hello.
     
  9. hfm

    hfm Notebook Prophet

    Reputations:
    1,854
    Messages:
    4,177
    Likes Received:
    1,875
    Trophy Points:
    231
    Oh, my issue was different. Windows was reporting in device manager that the hardware was installed properly but the driver continuously failed to load, was seeing errors in the event log. Reinstalling drivers, even different versions, didn't work. Was also having weird startup issues randomly even on cold boot. I'm pretty sure disabling that fixed it all. I did reenter my prints after it finally loaded properly.
     
  10. jDally987

    jDally987 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    6
    Holy crap, thank you. Could not figure out for the life of me why "System Interrupts" was the only thing on my Details tab that showed "Enabled" under the Power Throttling column. Should've never installed Intel's stupid drivers from their site.

    Really wish LG gave more actual drivers on their site though.
     
    hfm likes this.
Loading...

Share This Page