NEW Gigabyte P34 V2

Discussion in 'Gigabyte and Aorus' started by IKAS V, Mar 16, 2014.

Thread Status:
Not open for further replies.
  1. Dret

    Dret Notebook Enthusiast

    Reputations:
    0
    Messages:
    47
    Likes Received:
    5
    Trophy Points:
    16
  2. cEvin_K

    cEvin_K Notebook Geek

    Reputations:
    0
    Messages:
    90
    Likes Received:
    2
    Trophy Points:
    16
    oh cool, at last:) weird, mine is gloss LGD03FF, hmm... would like to get matte one..
     
    Last edited: May 2, 2016
  3. vinny3

    vinny3 Notebook Consultant

    Reputations:
    30
    Messages:
    165
    Likes Received:
    20
    Trophy Points:
    31
    A new BIOS update was released the other day. I'm liking the new auto fan curve. Maybe we can finally take it off turbo mode and achieve under 85C.

    Sent from my DROID Turbo using Tapatalk
     
  4. patchseven

    patchseven Notebook Guru

    Reputations:
    36
    Messages:
    53
    Likes Received:
    1
    Trophy Points:
    16
    Just tried the new BIOS (FB06/F007)

    In my quick testing it seems they have set the fans to never turn off. The fans just seem to run at the lowest setting constantly... I even tried idling with fan on max for 5 minutes to ensure everything was as cool as could be. Fans still sat there purring away while I browse, even on stealth mode.....

    This is incredibly annoying to me, so I rolled back to the previous (FB05), fans back to now shutting off completely at idle/browsing.
     
  5. OutisMondo

    OutisMondo Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I'm having the same problem: fans don't turn off anymore since upgrading to FB07 . Really annoying. Tried to revert back from BIOS FB07 to FB05 but I get stuck in SmartFlash with an error saying "SmartFlash not compatible with this machine".

    Any ideas??
     
  6. Support.2@XOTIC PC

    Support.2@XOTIC PC Company Representative

    Reputations:
    486
    Messages:
    3,148
    Likes Received:
    3,489
    Trophy Points:
    331
    Have you check in the control center for fan control options?
     
  7. OutisMondo

    OutisMondo Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I did that, yes. Tried a few different versions of the SmartManager aswell. No luck. Pretty sure it's the bios, since i the fan behaves differently since the upgragde. I'm in contact with Gigabyte support but it's not very helpful. There telling me to use the bios fan control wich doesn't exist or to use I read elsewhere they might have implemented a bios block, keeping systems from reverting to an older bios. Support emailed me a beta version of biosFB05 but i'm having the same issue of "SmartFlash not compatible with this machine".
     
  8. patchseven

    patchseven Notebook Guru

    Reputations:
    36
    Messages:
    53
    Likes Received:
    1
    Trophy Points:
    16
    Hi sorry I can not be more help, it's been almost a year since I rolled back the bios and cannot remember how I did it. From memory I followed a procedure from this forum for rolling back after using one if the custom gpu modified bios, might have even been for a p35.... i remember thinking "I hope this works" just before doing it...and it did.

    Just did a search and could not find anything... maybe try looking through the modified gpu bios threads, see if you can find something similar.
     
  9. Support.2@XOTIC PC

    Support.2@XOTIC PC Company Representative

    Reputations:
    486
    Messages:
    3,148
    Likes Received:
    3,489
    Trophy Points:
    331
    You could use the BIOS version in the link below if it's an older version and roll back to this version.

    http://www.gigabyte.us/Laptop/P34G-v2#support-dl
     
Loading...
Thread Status:
Not open for further replies.

Share This Page