New BIOS for m17xr4 users

Discussion in 'Alienware 17 and M17x' started by paradigm, May 1, 2018.

  1. paradigm

    paradigm Notebook Deity

    Reputations:
    199
    Messages:
    1,063
    Likes Received:
    36
    Trophy Points:
    66
    Last edited: May 3, 2018
  2. ll_r1d0_ll

    ll_r1d0_ll Notebook Consultant

    Reputations:
    31
    Messages:
    267
    Likes Received:
    34
    Trophy Points:
    41
    share link please?
     
  3. Ziggydi

    Ziggydi Notebook Enthusiast

    Reputations:
    7
    Messages:
    36
    Likes Received:
    10
    Trophy Points:
    16
    What hassles? Any problems when installing fresh?

    Sent from my Nexus 5X using Tapatalk
     
  4. paradigm

    paradigm Notebook Deity

    Reputations:
    199
    Messages:
    1,063
    Likes Received:
    36
    Trophy Points:
    66
    Yeah I am BSOD'ing with the spring update and the bios makes no difference to it. I have managed to install the fall creators update with nary a problem on an existing install. But I have a feeling that the current spring update still hasn't fixed the bugs that plagued its earlier delay.
     
  5. mariussx

    mariussx Notebook Evangelist

    Reputations:
    135
    Messages:
    548
    Likes Received:
    147
    Trophy Points:
    56
  6. paradigm

    paradigm Notebook Deity

    Reputations:
    199
    Messages:
    1,063
    Likes Received:
    36
    Trophy Points:
    66
    I think there was a software patch of sorts from Microsoft for the vulnerability .
    , and I feel that might be conflicting with the S.U from M$.


    Sent from my iPad using Tapatalk
     
  7. Ziggydi

    Ziggydi Notebook Enthusiast

    Reputations:
    7
    Messages:
    36
    Likes Received:
    10
    Trophy Points:
    16
    I've done the update few days ago on my R4. Just to warn you it had deleted my d: partition. The update went ok (A11 unlocked 1x500GB SSD + 1x2TB HDD) but just after the welcome screen and restart it has started to check partition d: for some reason. After the restart it was unaccessable and data wiped out. It was only my back up data so no dramma but still very annoying...

    Sent from my Nexus 5X using Tapatalk
     
Loading...

Share This Page