NEW Aero 14 w/ GTX1060

Discussion in 'Gigabyte and Aorus' started by ericheadlo, Oct 31, 2016.

  1. Support.2@XOTIC PC

    Support.2@XOTIC PC Company Representative

    Reputations:
    484
    Messages:
    3,148
    Likes Received:
    3,489
    Trophy Points:
    331
    I know sometimes that the Smart Manager will interfere with Trackball and Logitech software for peripherals like mice. If have any peripheral mice software running to configure extra buttons, see if disabling it gets the Smart Manager to start.
     
  2. Reader165

    Reader165 Notebook Enthusiast

    Reputations:
    2
    Messages:
    44
    Likes Received:
    8
    Trophy Points:
    16
    it's not really worth it to have the latest version of the smart manager. Just keep it for controlling fan speed, and keyboard backlighting. It doesn't really have any more functionalities than that. I have audio driver from other version of aero and it seems to work. I have not tried other drivers as 1. windows gives its own stuff 2. wrong driver can cause problems. As for your question. You can use gigabyte utilities from other versions.
     
  3. sahil04

    sahil04 Notebook Consultant

    Reputations:
    0
    Messages:
    115
    Likes Received:
    7
    Trophy Points:
    31
    Has anyone upgraded the ram to 32GB on here?

    I'm not sure if I should purchase another 16GB stick in addition to the stock one or buy 2x of the same stick.

    Any suggestions and ideas on which ram works fine with the stock one?
     
  4. rooock

    rooock Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    6
    Hey guys, Aero 14 w 965m owner here. I had a fresh windows installed since I bought used, and I'm wondering what i should update? In particular the drivers for the nvidia card, however device manager says i have 2017 drivers while nvidia says latest is 2015 on their site.

    So far I'm mixed on the laptop - the hard pressing on the keys is very annoying. The GPU power weight is great, but i am afraid to put my work stuff on it thinking it's not as solid as a macbook. If I go to europe for months, will i be able to fix it, assuming I don't have warranty? (i have no idea if i do since I bought used)
     
  5. bberry110

    bberry110 Notebook Enthusiast

    Reputations:
    0
    Messages:
    34
    Likes Received:
    2
    Trophy Points:
    16
    Hi Sahil04,
    I have the Aero 14 v7 (i7-7700HQ) and have had no issues with 32GB RAM.
    At some point I added one Kingston 16GB DDR4 2400.
    Both RAM sticks run on dual channel (they are of the same manufacturer, MHz speed and CL timings).
    Did not have to buy a separate 32GB pair.
    Perhaps use CPUZ first to identify what your current RAM stick is.
    All the best
     
  6. sahil04

    sahil04 Notebook Consultant

    Reputations:
    0
    Messages:
    115
    Likes Received:
    7
    Trophy Points:
    31
    Thanks, can you send me the link to the ram you purchased? The model number that I get with CPUZ is one that seems like it is OEM and not available for purchase.
     
  7. bberry110

    bberry110 Notebook Enthusiast

    Reputations:
    0
    Messages:
    34
    Likes Received:
    2
    Trophy Points:
    16
    Hello,
    I bought it off eBay, the module reference was:
    Kingston Technology
    MPN
    KCP424SD8/16
     
  8. ibd

    ibd Notebook Enthusiast

    Reputations:
    7
    Messages:
    40
    Likes Received:
    14
    Trophy Points:
    16
    Hi all, I'm getting constant BSODs on my Aero 14 under Windows 10.
    Seems related to the nvidia GPU. BSOD failures include: video_dxgkrnl_fatal_error, video_tdr_failure, and others.

    I already have done a clean reinstall of the latest nvidia drivers.
    When I disable the GTX1060 in dev. manager, the BSODs stop.

    Any ideas how I could fix this issue? Hardware issue? Any way I can diagnose it properly?
     
  9. Character Zero

    Character Zero Notebook Evangelist

    Reputations:
    41
    Messages:
    325
    Likes Received:
    24
    Trophy Points:
    31
    Anyone having charging issues?
    I recently did a factory reset on a clean Windows 10 installation in preparation for selling. Left for a long weekend with it unplugged and it actually sold while I was gone. Came back to get it cleaned up and ready to go and it wouldn't power on. The lights just flashed. After about 2 hours of it plugged in, I was able to get it to power on. It had 17% battery left. But over the evening it was discharging while plugged in. Windows even said "Plugged in, Discharging". So I shut it down overnight to see if it would charge powered off. No dice, I woke up to it had lost 4% and was now around 6%. I have had it plugged in all morning and its now at 1% and I assume it will completely die soon. What is going on here? I tried to call Gigabyte support but it seems they are out for the holidays. My 2 year warranty runs out on 1/19/19 so I think I can get it in for at least one RMA. Has anyone had this issue, or any experience with USA Gigabyte support? I ended up cancelling the sale which was a bummer, I hope its an easy fix though.
     
  10. evident

    evident Notebook Consultant

    Reputations:
    5
    Messages:
    108
    Likes Received:
    2
    Trophy Points:
    31
    My Wi-Fi disconnects even if I move my laptop one feet. The wifi network i am connected to disconnects and the wifi device re-initializes. I inspected the wifi card and it is securely in the slot, and the antennas are securely attached to the wifi card. None of my other wireless devices are experiencing this issue, and this occurs in all situations, including in public wifi areas, along with wifi networks in my home. I am using the official driver from smart-update - 19.70.0.5. I also tried using intel's latest driver on their website- v20 but the same symptom occurs. Any solutions?
     
Loading...

Share This Page