NEW Aero 14 w/ GTX1060

Discussion in 'Gigabyte and Aorus' started by ericheadlo, Oct 31, 2016.

  1. bruor

    bruor Notebook Consultant

    Reputations:
    4
    Messages:
    204
    Likes Received:
    64
    Trophy Points:
    41
    I have a skylake unit and have no problems with the keyboard. I am having issues with wifi not working after the laptop goes to sleep.
     
  2. iambalaji

    iambalaji Notebook Guru

    Reputations:
    4
    Messages:
    56
    Likes Received:
    28
    Trophy Points:
    26
    If the dGPU stays on , see the % usage in HW monitor and use Nvidia Optimus state tool to see what is using the dGPU. As simple as that . Why go through the pain of a Windows re-install .

    Also a fresh lightweight windows 10 install is always better than the bloated Gigabyte's install.
     
  3. ThePerfectStorm

    ThePerfectStorm Notebook Deity

    Reputations:
    678
    Messages:
    1,449
    Likes Received:
    1,113
    Trophy Points:
    181
    Has the brightness issue been solved? I'm interested in this laptop but having brightness stuck at max could be a deal breaker.


    Sent from my iPad using Tapatalk
     
  4. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    405
    Likes Received:
    104
    Trophy Points:
    56
    The solution is to simply stick with the drivers supplied through Gigabyte Smart Update.
     
    ThePerfectStorm likes this.
  5. bruor

    bruor Notebook Consultant

    Reputations:
    4
    Messages:
    204
    Likes Received:
    64
    Trophy Points:
    41
    I haven't had the issue return since I blocked driver updates via group policy.
     
    ThePerfectStorm likes this.
  6. ThePerfectStorm

    ThePerfectStorm Notebook Deity

    Reputations:
    678
    Messages:
    1,449
    Likes Received:
    1,113
    Trophy Points:
    181
    Thanks for the info guys! Any other problems that I should look out for?


    Sent from my iPad using Tapatalk
     
  7. bruor

    bruor Notebook Consultant

    Reputations:
    4
    Messages:
    204
    Likes Received:
    64
    Trophy Points:
    41
    Mine has been rock solid, I have a 1st gen aero 14 with skylake cpu. Wifi has been dropping but I suspect it's a hardware issue with the card. I'll know for sure and post here after replace the card on Friday.
     
  8. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    405
    Likes Received:
    104
    Trophy Points:
    56
    Oh, I thought you managed to get that fixed.
     
  9. bruor

    bruor Notebook Consultant

    Reputations:
    4
    Messages:
    204
    Likes Received:
    64
    Trophy Points:
    41
    Re-seating resolved it for around a month, now the issue seems worse than ever.
     
  10. bruor

    bruor Notebook Consultant

    Reputations:
    4
    Messages:
    204
    Likes Received:
    64
    Trophy Points:
    41
    Just following up on my wifi issues. New adapter has been rock solid. Installed 2 days ago without even needing to update drivers (they're universal) and I've had no connectivity issues since.
     
    ibd likes this.
Loading...

Share This Page