Network no longer in range - laptop won't connect

Discussion in 'Networking and Wireless' started by haywire, Aug 23, 2006.

Thread Status:
Not open for further replies.
  1. haywire

    haywire Notebook Enthusiast

    Reputations:
    0
    Joined:
    Jul 7, 2006
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    Hi everyone,
    I installed my router (Linksys WRT54G) as follows:
    Desktop plugged into router, modem plugged into router. The desktop can connect and that was when I changed the router password as well as the key.

    I've tried to get my laptop to connect wirelessly but I keep getting the message: "Windows is unable to connect to the selected network. The network may no longer be in range..." I try to connect again but nothing happens.

    I read through this page: http://www.microsoft.com/windowsxp/using/networking/setup/wireless.mspx
    Specifically the section under Configure your wireless router and have gone through the steps with my laptop. I'm not sure if I did that correctly though. Is the section Administrative password asking for the key that was decided when configuring the desktop? or the router password? or something new?:confused:

    After that I've disconnected the cable and tried to connect wirelessly to the wireless network listed but then it says I'm out of range, even though I'm right beside the router.

    Thanks in advance for reading and for your help.
     
  2. masterchef341

    masterchef341 The guy from The Notebook

    Reputations:
    3,047
    Joined:
    Jul 16, 2006
    Messages:
    8,658
    Likes Received:
    4
    Trophy Points:
    206
    i have the wrt54g router, and it is pretty finnicky, keep your laptop a good ways away (at least several feet, but not across several rooms at least for the test).

    192.168.1.1 into the desktop browser, open the router page

    click the wireless tab, make sure the "wireless network mode" matches the wireless type of your laptop

    make sure the wireless channel matches that on your laptop settings

    go to access restrictions tab

    make sure you set your router to allow multiple connections at once

    try that ;)
     
Loading...
Thread Status:
Not open for further replies.

Share This Page