Need some help with this one (m17x r2)

Discussion in 'Alienware 17 and M17x' started by nforce4max, Jan 16, 2020.

  1. nforce4max

    nforce4max Notebook Consultant

    Reputations:
    4
    Messages:
    131
    Likes Received:
    22
    Trophy Points:
    31
    A couple months back I bought another scrap m17x r2 mainly for the good battery it had then left it on the back burner as far as restoring the machine. After the initial problem where the previous owner partially taken it apart (likely to fix or replace the dead gpu) for which I fixed. The issue is even though I rebuilt the machine after a thorough cleaning and installed good ram it crashes on boot up into windows but worse still in the diagnostics test it crashes to a black screen after finishing the optical drive test to a beep. I've tried multiple mxm cards and they all post aside from one faulty m1000m. I have cleared the cmos and ec multiple times.
     
  2. Maxware79

    Maxware79 Notebook Evangelist

    Reputations:
    62
    Messages:
    543
    Likes Received:
    386
    Trophy Points:
    76
    Have you tried just using one stick of RAM at a time? Does it always crash at the same place in the diagnostic test? What is the test after the optical drive? Maybe it's this that's causing the crash.
    Do you have another CPU to try?
     
  3. nforce4max

    nforce4max Notebook Consultant

    Reputations:
    4
    Messages:
    131
    Likes Received:
    22
    Trophy Points:
    31
    Don't know what is the stage of the test that it crashes on as it immediately crashes and I've tried different sets of ram, I could try swapping the cpu though it is inconvenient to disassemble the whole thing. I am concerned that it is the board given the expense they incur despite their age these days.
     
Loading...

Share This Page