Need help urgent

Discussion in 'Packard Bell' started by Milos221, Sep 11, 2017.

  1. Milos221

    Milos221 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Is there any unlocked custom bios for this model of laptop?Packard Bell En TS11SB and cpu-z report model motherboard is SJV50-SB.Amd apu a8 quad core 3500M with Amd Radeon HD 6600M 1024MB and onboard graphic Amd HD 6620G 512MB I recently installed windows 8.1 updated bios for that windows and it slow boot and when i go to bios changed from integrated to switchable graphic and tried to do gaming all sudden after 5/10min gameplay my laptop shut itself off like when power goes out without warnings without windows is shuting down.I need custom bios mostly to unlock it and if possible to solve thiss issue.My gmail is djericmilos12@gmail.com if someone hawe custom bios file to send me.Thank you.
     
  2. Milos221

    Milos221 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Edit:When i update latest drivers for booth graphic chips install restart and while boot again in windows 8.1 black screen about half minute with booth chip active then finnish booting in windows while in windows7 the spinning circle where say welcome freezes about minut and half and then boot in windows.But with only integrated graphics boot normaly.
     
  3. Milos221

    Milos221 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I saw my post is moved to the different forum i apologize for my mistake since when i loog in clicked on forum couldn't find post new thread anywhere.Thank you for correcting thiss who ewer did it :) Is anyone hawe fix for my issue yet?Thank you.
     
  4. ThatOldGuy

    ThatOldGuy Notebook Deity

    Reputations:
    557
    Messages:
    1,570
    Likes Received:
    1,012
    Trophy Points:
    181
    There will not be an Unlocked Bios for your Packard Bell En TS11SB. It is very time consuming and takes skill to unlock a bios, so modders like SVET and Prema only works on enthusiast systems Like Clevo, MSI, and sometimes Alienware.

    That being said, I do not think your problem lies in the bios, and "unlocking it" will do nothing for you but show you some advanced security features.

    I would suggest reverting back to windows 7. There is no benefit on being on 8.1 in such an old low budget laptop. Your issues are most likely driver related.

    Without any ample info, You most likely have 1 (or more) of these 3 problems

    1) I would roll back your Radeon HD 6600M drivers back to the last time they were a supported card by AMD (probably 2015) as the card is from 2011

    2) Could be thermal issues. Should note Windows 8.1 runs hotter than Win 7. When is the last time you cleaned dust out of fams and radiator fins? Most likekely need new thermal paste too.

    EASY TEST:
    Run HWinfo64 "sensors only" while gaming or benchmarking to see if you are overheating

    3) Could be just a dying GPU
     
    t456 and downloads like this.
  5. Milos221

    Milos221 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Thank you for responding.I clean dust 2/3 times in week and half i dissagre with you in one part my laptop does not overheat since i opened a cover for ram wifi and hard drive and put laptop on cooler master.In windows 8.1 and windows 10 not overheating can gamming but when i update drivers its boot slow as f... My thermal paste is Halnziye with this mark HY 510.when i buyed my laptop ewerything worked fine no slow boot etc but as soon i installed windows 8.1 clean install no upgrade i updated bios(did not reset cmos batery at the time it is same as the cmos on desktop mobo and when i try to boot Linux with boot chip in bios set from integrated to switchable Linux tries to read from dvd or usb flash but it show something like drm atom bios something like that it strugle a litle bit to boot and its booted but with single chip onboard boot just fine)I can run windows 10 without trouble still use it no overheating no nothing but as soon i try gaming with booth chips after 10 min gameplay sometimes its not hot sometimes it is but barely noticable and it shuts off without windows is shutting down or errors just shuts off like power is cut.
     
Loading...

Share This Page