Need Help: Geforce GTX 1070n Successfully Installed in a G1 Zbook 15 but it's not perfect yet

Discussion in 'HP' started by ChanceJackson, Apr 23, 2017.

  1. Striker1234

    Striker1234 Notebook Consultant

    Reputations:
    42
    Messages:
    161
    Likes Received:
    199
    Trophy Points:
    56
    Congrats Bro!
     
    ChanceJackson likes this.
  2. ChanceJackson

    ChanceJackson Notebook Evangelist

    Reputations:
    39
    Messages:
    490
    Likes Received:
    202
    Trophy Points:
    56
    Thanks!
    Your thread was a huge inspiration
     
    Ashtrix and Striker1234 like this.
  3. Talon

    Talon Notebook Virtuoso

    Reputations:
    538
    Messages:
    2,205
    Likes Received:
    1,601
    Trophy Points:
    181
    If you're getting a black screen and device disconnection sound during install and a black screen on reboot you're having the issue a lot of people are having. It's a driver issue. Use the older 378.78 or 378.92 drivers and it should install fine.
     
  4. ChanceJackson

    ChanceJackson Notebook Evangelist

    Reputations:
    39
    Messages:
    490
    Likes Received:
    202
    Trophy Points:
    56
    there is no black screen on reboot the driver install either fails or Windows rolls it back but in any case I'm betting the problem was caused by the section ID I used in the driver inf, i'm working on a custom cooling solution so I can't test it right now but when I'm ready I'm going to try using the section ID of the stock card instead since that was setup in the unmodded nvbli inf
     
  5. Mobius 1

    Mobius 1 what is quality control?

    Reputations:
    2,723
    Messages:
    7,785
    Likes Received:
    4,933
    Trophy Points:
    431
    pic inside?
     
  6. ChanceJackson

    ChanceJackson Notebook Evangelist

    Reputations:
    39
    Messages:
    490
    Likes Received:
    202
    Trophy Points:
    56
    I'm not done just yet. I had gotten my janky cooling up to version 2.0 but discovered 2 issues 1st was that my interim heatsink design ended up pressing down on my custom fan causing it to grind
    AND
    The fan stops spinning after it's initial spin up

    Between these 2 issues I had to pull the whole thing apart I have since received more parts in the mail and begun modify the replacement fan moving the leads from it's factory 5pin micro blade to 4 pin

    Next is a bunch of dremeling hopefully the whole thing is complete by end of weekend
     
    Last edited: May 6, 2017
    triturbo likes this.
  7. triturbo

    triturbo Long live 16:10 and MXM-B

    Reputations:
    1,553
    Messages:
    3,644
    Likes Received:
    1,141
    Trophy Points:
    231
    Sorry that I'm late (not very frequent lately), glad that you sorted it out and of course - congrats! Good luck with the cooling! How have you wired the fan? I have a scheme where both are linked and rotate at the same speed. I'm yet to try it myself though. And as everyone above - pics or it didn't happen :D
     
    ChanceJackson likes this.
  8. ChanceJackson

    ChanceJackson Notebook Evangelist

    Reputations:
    39
    Messages:
    490
    Likes Received:
    202
    Trophy Points:
    56
    I currently have the fan connected via the removed odd power connector I initially intended to use pwm to manage both fans but the laptop mobo sets the fan to full speed when the 1070 is installed and I can't get the popular laptop fan utility to control the fans on either of my z book 15s

    What is this fan scheme you have planned?

    lol yeah I'll have to post some pics soon
     
    Last edited: May 6, 2017
  9. triturbo

    triturbo Long live 16:10 and MXM-B

    Reputations:
    1,553
    Messages:
    3,644
    Likes Received:
    1,141
    Trophy Points:
    231
    Not even HWInfo controls the fans?

    As for the linked fans - basically the second gets only power and ground. Have to check it again.
     
  10. ChanceJackson

    ChanceJackson Notebook Evangelist

    Reputations:
    39
    Messages:
    490
    Likes Received:
    202
    Trophy Points:
    56
    i'll have to try it
     
Loading...

Share This Page