Need help ! GE75-8SG with 2080 : Cpu PL1 yellow + Ring Edp Other

Discussion in 'MSI' started by cloudpm, May 16, 2019.

  1. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    157
    Likes Received:
    19
    Trophy Points:
    31
    Hello all,

    I love this laptop so far: it's the best machine I've got for years but can somebody please help me understand a few things (I'll pay a beer :D) :

    I. CONS :

    a. PL1 limit yellow on CORE, on startup
    b. EDP Other yellow on RING poping from time to time
    c. During a game benchmark, my max frequencies are : 3791,16 mhz (it should be 3900 mhz)

    Can somebody please tell me what "EDP Other" yellow for RING means (I know EDP stands for Electrical Design Point and cannot be changed), but I don't understand the "ring" part and what's the impact on my performances.


    II . SETTINGS :

    a. CPU core : -250 mV
    b. CPU cache : -150,4 mV
    c. Speed Shift EPP : 0
    d. AC Adapter is plugged and is on "Optimal Performances" (not Best Performances)

    I know that some people say to undervolt with the same values for CPU core and CPU cache, but it did not solve my issue.

    III. PROS :

    a. My frequencies kick at 3791,16 mhz and are stable
    b. My 3D mark scores are closed to the reviews on the internet

    Here are some screenshots :

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Plus, I read Dragon Center could have made a bug appeared for some CPU (i7 8750h). I uninstalled it, pressed 60 secs, reboot but EDP Other still pops up on RING.

    Overall, do you guys think I have a faulty CPU ? (I can still send this laptop back).

    Thanks a lot in advance guys for your help ! :)
     
  2. 4W4K3

    4W4K3 Notebook Evangelist

    Reputations:
    36
    Messages:
    318
    Likes Received:
    89
    Trophy Points:
    41
    Your 5 & 6 core multipliers are set to 38 which explains the 3.791GHz on all-core load.

    The PL1 and EDP Other limits will appear every time you power up or reboot. TS is not running during the boot time and the limits are stored in the CPU after power cycling.

    Your TB Long Power Max is limited to 45W and clamped, I might up that and unclamp as well as increase the time limit sliders both to their maximum.

    If you select in the 'Limits' window the 'CORE' and 'RING' headings it will clear the limits. With limits cleared, run your benchmarks again and see if it appears again during the bench.
     
    cloudpm likes this.
  3. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    157
    Likes Received:
    19
    Trophy Points:
    31
    Thanks a lot !!

    How couldn't I see that ?
    Indeed, I just put 3,9 and it's ok now. I haven't seen this EDP Other yellow any more for the moment.

    I have another question please :)
    If you look at my screenshots above :

    a. CPU core is set to -0.250mV
    b. CPU cache is : -0.150,4mV
    c. SpeedShit is = 0
    d. Power Battery mode : High performances (all the way on the right).


    What is weird is that I don't get any BSOD or freeze with "High Performances" Power Battery Mode but, as soon as I set the cursor to "Best Performance" in the middle, my computer freezes or get a BSOD.

    From my understandings, "High Performances" is setting all the core to constant 3,9 ghz ! If I set to "Best Performance", it will only drain the power for the frequences needed, so why am I getting a BSOD ?

    I can run easily with no throttle at full speed so how can a lower frequence make it freeze ?

    Thanks a lot for your answers mate :)
     
    4W4K3 likes this.
  4. 4W4K3

    4W4K3 Notebook Evangelist

    Reputations:
    36
    Messages:
    318
    Likes Received:
    89
    Trophy Points:
    41
    Try not undervolting the System Agent. I believe this governs the memory controller which doesn't necessarily benefit from a decrease in power.

    I'm not too familiar with how Windows 10 power settings work along with TS settings, but I'm sure someone else here is. It may simply be too low of an undervolt on the core. I've heard an offset undervolt works on the 8750H, but -0.250v isn't guaranteed and that's a BIG undervolt in my opinion. Try matching Core/Cache and then test for stability. If that's stable, slowly work up to -0.250v on the cache until you see instability again.
     
  5. xLima

    xLima Notebook Evangelist

    Reputations:
    117
    Messages:
    483
    Likes Received:
    250
    Trophy Points:
    76
    Your UV is to high, as far as eliminating EDP Other, you need to set IGPU to 1050 MHz (advanced BIOS Options)

    Sent from my BLA-L09 using Tapatalk
     
  6. xLima

    xLima Notebook Evangelist

    Reputations:
    117
    Messages:
    483
    Likes Received:
    250
    Trophy Points:
    76
    Also you are able to trick the CPU into thinking it is using less W, this never reaching its 45W limit and thus running at 3.9 indefinitely (will still be limited by thermals = thermal throttle)

    This is the IMON slope setting in advanced BIOS. Check out the guide in the GS65 2019 owners thread, 3rd post is stickied I believe.
     
  7. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    157
    Likes Received:
    19
    Trophy Points:
    31
    Many thanks to both of you ! :)

    I’ll try all of these settings tonight after work and will let you know about results :)
     
Loading...

Share This Page