[NEED HELP] Gateway MT6456 Laptop Drivers

Discussion in 'Gateway and eMachines' started by StomperX, Jul 11, 2007.

Thread Status:
Not open for further replies.
  1. StomperX

    StomperX Newbie

    Reputations:
    0
    Joined:
    Jul 11, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi Memebers of NotebookReview,

    A good friend of mine bought a Gateway MT6456 couple of months ago. He wanted XP but Gateway would only supply Vista.

    He's struggled with Vista & has had a problem with downloading files. I asked him what the problem was but, being an adult, I couldn't get much sense out of him. So a few weeks ago I offered to look at it for him but he didn't seem too keen, probably didn't want me to see his prawn. :D

    Anyway, yesterday he finally had enough & asked me if I would install XP on it for him, 'Vista is a pile of crap' he muttered. So like the fool I am I said I would sort it.

    I got it home & had a play with it. So I started downloading the XP drivers from Gateway & straight away I could see what the problem with Vista was. It was too busy calculating the time remaining to download the files that it didn't actually finish the file download. I used my spare pc to download the drivers I thought I needed.

    Installed XP no problems, I thought... Installed a few drivers but when I checked in hardware/device manager it showed a few yellow triangle next to an unidentified PCI Device & Ethernet Controller (2 of them). No problem, I'll sort this later. After a lot of tuning & tweaking it was running fine, or so i thought, but I hadn't plugged any speakers in, mainly because I was in my room where my spare pc & server don't have any speakers. Plugged in some headphones, no audio. Should have sorted that unidentified pci device and the other unidentified Ethernet Controller.

    I seem to have one of the Ethernet Controller drivers installed in one of them but, STILL I can't seem to find the other driver for the other "Ethernet Controller"

    I can't connect to the wireless network in my apartment but, when I "wired" it straight it would connect to the internet but, not wireless.

    I'm not impressed with Gateway and I'm still having problems with this laptop.

    Please if there is anyone out there that could shed me some light on where should I go from here besides throwing the laptop against the wall, like really soon.

    This are the problems:

    1) I can't connect to the wireless network. It always says "Local Area Network is Unplugged" and I can't connect to the internet. I only can connect to the internet when I'm "wired"

    2) From the device manger, I have 2 drivers still left to install.
    A. Ethernet Controller (there were 2 of them but, now I have one left to install a driver too)
    B. PCI Device driver is missing also. I don't know where the driver is.

    3) I have no sound although the sound drivers are installed


    Please Help!... anyone?...

    StomperX :confused:
     
  2. Wingsbr

    Wingsbr NBR Decepticon NBR Reviewer

    Reputations:
    199
    Joined:
    Feb 27, 2007
    Messages:
    807
    Likes Received:
    0
    Trophy Points:
    30
    http://www.fatwallet.com/t/28/741035/10828244

    This has everything minus Video which I think you already have and the Draft N wireless card. Apparently no one has been able to find a driver that works for the wireless card. Hope this helps.
     
  3. StomperX

    StomperX Newbie

    Reputations:
    0
    Joined:
    Jul 11, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi Wingsbr,

    Thank you so much, my friend. I went to the link that you you've provided and read from top and bottom. I can't find anything about still having 'wireless' connection despite the problems with these drivers.

    Please anyone??

    Thanks a bunch!
     
  4. clyde stereo

    clyde stereo Newbie

    Reputations:
    0
    Joined:
    Aug 7, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    MARVEL TOP DOG CARD RUNNING UNDER XP.

    Hope you haven't given up all hope on getting the Marvell TopDog 802.11n
    mini PCI wireless adapter in the Gateway MT6458 Laptop to work correctly.

    MARVELL TOPDOG INSTALL INSTRUCTIONS:
    1. Open this link in a new tab of your web browser: http://kbserver.netgear.com/release_notes/d103154.asp.

    2. Download the 'WN311T Driver and Utility Version 4.1' driver package to your 'desktop' or 'software' folder of your choice.

    3. Double-click on the 'wn311t_setup_4_1.exe' install file to install the driver package. (***IF WINDOWS TELLS YOU THE DRIVERS DON'T HAVE SIGNATURES AND ASKS IF YOU REALLY WANT TO INSTALL THEM, TELL THE OS 'YES'!)

    4. After install, please reboot your laptop.

    5. Navigate down into the Netgear folder in the Programs folder on the root of hard drive and you should be able to find a file in there called 'NetMW14x.inf'. Right click on this file and choose 'Install'.

    6. Now go into the 'Device Manager' and double-click on the '?' adapter with the yellow question mark showing the hardware you've been pulling your hair out over. Choose to update the driver and take total control by demanding to choose the driver yourself Choose 'NetGear' for the maufacturer and 'WNT311 Wireless PCI adapter' as the device. Once again, XP will ask if it's OK to install the driver because it doesn't have a signature; tell Windows 'yes'.

    7.Your wireless connection should work perfectly. You should have a good and solid wireless connection through the TopDog mini PCI 802.11n adapter.
     
  5. shiftlessguy

    shiftlessguy Newbie

    Reputations:
    0
    Joined:
    May 22, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I also have replaced vista with XP Pro.The drivers I need are 2x ethernet controller,Mass Storage controller,PCI Device,SM controller,Video controller VGA.Thanks for the help in advance:cry:
     
Similar Threads: [NEED HELP]
Forum Title Date
Gateway and eMachines [Help] Windows 7 on Gateway ml3108b laptop Nov 5, 2009

Thread Status:
Not open for further replies.

Share This Page