{ Need HELP }Dell Vostro 1200 WIndows XP +sp2

Discussion in 'Dell' started by kartook, Feb 27, 2008.

Thread Status:
Not open for further replies.
  1. kartook

    kartook Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    hai dude's

    I am using Vostro 1200. Default installed OS is Windows Vista Home 32 Bit .Now i want to install Windows Xp +SP2 .The reason lot my application not workngi n Vista .

    When i tried to install it shows not HDD found .and i tried to do something in Bios but I cannot find the option to see what is the current HDD operation mode.

    From the boot menu i can see this :

    Vostro 1200 Bios Revision A03

    And when i pressed F2 to enter the boot menu, i can see this

    Dell Inc. Vosto 1200 - InsydeH20 Setup Utility - Rev. 3.0

    The hard disk is listed at ST9160821AS
    Processoer Type : Intel (R) Core(TM) 2 Duo CPU T7250

    Total Memory : 3072 MB

    Bios Version : A03


    Kindly help any one for this

    Any solutions for this ????? really help ful for me

    thanks
    kartook:confused:
     
  2. kuncheesh

    kuncheesh Notebook Evangelist

    Reputations:
    82
    Messages:
    656
    Likes Received:
    1
    Trophy Points:
    31
    it is not the trouble with the hard disk but with the hard disk controller. you must set it to be in sata mode instead of ahci .go to devices>>sata and set to sata instead of default ahci. ignore the FCM warning coming at this stage
     
  3. kartook

    kartook Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    thanks for your reply Kuncheesh

    i am not able to find any thing called Devices .on my page will upload the screen as soon as possible

    thanks
     
  4. nizzy1115

    nizzy1115 Notebook Prophet

    Reputations:
    2,557
    Messages:
    6,682
    Likes Received:
    1
    Trophy Points:
    205
    You need the sata driver slipstreamed into your installation.
     
  5. nobscot6

    nobscot6 Wise One

    Reputations:
    419
    Messages:
    1,364
    Likes Received:
    0
    Trophy Points:
    55
    or have them on a usb flash drive......

    hit f6 at about the start of the install when it asks if you want to install drivers. but i'm pretty sure that's what you need.....
     
  6. kuncheesh

    kuncheesh Notebook Evangelist

    Reputations:
    82
    Messages:
    656
    Likes Received:
    1
    Trophy Points:
    31
    well it was not really 'devices'. infact i wrote that thread recalling from memory. here's the complete steps as in my inspiron 1420.

    1. press F2 on startup to enter BIOS.
    2. From the left pane choose 'onboard devices'
    3. choose 'Flash Cache Module'
    4. turn it off
    3. choose 'SATA operation'
    4. instead of default mode 'ahci' choose 'ATA'.
    5. ignore the warning and choose 'ok'
    6. save and exit setup
    7. try reinstalling XP

    all the best
     
Loading...
Thread Status:
Not open for further replies.

Share This Page