NBR Forum Advertisements causing high CPU & RAM usage

Discussion in 'Site Suggestions, Announcements and Guidelines' started by Robbo99999, Jul 19, 2015.

Thread Status:
Not open for further replies.
  1. Robbo99999

    Robbo99999 Notebook Prophet

    Reputations:
    4,239
    Messages:
    6,736
    Likes Received:
    5,952
    Trophy Points:
    681
    Cool, thanks for having looked into this & having found a probable cause & possible solution - will save people a lot of time when browsing these forums if you can implement a solution, easier on their hardware too. Will you post back with updates?
     
  2. brubenstein

    brubenstein Notebook Enthusiast

    Reputations:
    582
    Messages:
    10
    Likes Received:
    390
    Trophy Points:
    51
    Yes, will let you know when I learn anything further.
     
    Robbo99999 likes this.
  3. TR2N

    TR2N Notebook Deity

    Reputations:
    292
    Messages:
    1,313
    Likes Received:
    234
    Trophy Points:
    81
    I noticed this a whilst back with my new mobile phone (non rooted) it was getting stuck on notebookreview forums with the screen never turning off and causing it to go very warm.
    Other websites did not do this..so I labelled it nasty-ad-ware and mentally brain trained to make sure I pressed other website links on my new phone before departing the phone to make breakfast etc.

    :)
     
    Robbo99999 likes this.
  4. TR2N

    TR2N Notebook Deity

    Reputations:
    292
    Messages:
    1,313
    Likes Received:
    234
    Trophy Points:
    81
    Ok,
    I have done more testing and discovered what's causing my screen to stay on and its only when in threads where you can reply.

    In my preferences I deticked the option to use flash to upload attachments.

    Once I deselect that the website flies along and no more freezing or lock ups.

    Can others please test this and confirm what they experience?

    Edit: It's a real shame that users are beta testers for the new (xenforo) styles. I still prefer vbulletin(former) overwhelmingly and am stubborn about it(cause I love these forums) &since we changed over to this new layout, it has not been a smooth ride for notebook forum members. Sorry to rant...
     
    Last edited: Aug 15, 2015
  5. Robbo99999

    Robbo99999 Notebook Prophet

    Reputations:
    4,239
    Messages:
    6,736
    Likes Received:
    5,952
    Trophy Points:
    681
    Forum seems to be behaving a bit better than it used to, but I have switched to Win 10 in the meantime. CPU usage doesn't seem quite as high as before & having less of the issues with this site than I was before - but it's still not perfect. @brubenstein was going to come back to us once any fix had been released for it.
     
  6. brubenstein

    brubenstein Notebook Enthusiast

    Reputations:
    582
    Messages:
    10
    Likes Received:
    390
    Trophy Points:
    51
    Regarding the ad links, I don't have an update yet on any forthcoming changes, but that doesn't mean we won't have some updates.

    @TR2N thanks for the tip on the flash preference; will be interested to see if others see any meaningful difference there.
     
  7. TR2N

    TR2N Notebook Deity

    Reputations:
    292
    Messages:
    1,313
    Likes Received:
    234
    Trophy Points:
    81
    Brub, it has been a few days now and the website flies along really impressed now. Also screen turns off on mobile after 10s, and no issues or high cpu usage on desktop. Was that flash doing a memory leak???
    Just for your reference I am using the vb 3.x fluid style + that flash option disabled and excuse the Nvidia cliche`but " it's the way its meant to be..." LoL
     
  8. Robbo99999

    Robbo99999 Notebook Prophet

    Reputations:
    4,239
    Messages:
    6,736
    Likes Received:
    5,952
    Trophy Points:
    681
    I'm still getting quite high CPU usage browsing these forums - I had reported earlier in my last post that it seems to have gotten better recently, that was premature I believe!
     
  9. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,177
    Messages:
    28,835
    Likes Received:
    1,993
    Trophy Points:
    581
    In the past 24 hours I've been getting pop-ups in Firefox about Flash crashing. I then applied your suggestion to deselect the Flash uploader and those popups have gone.

    John
     
    TR2N likes this.
  10. brubenstein

    brubenstein Notebook Enthusiast

    Reputations:
    582
    Messages:
    10
    Likes Received:
    390
    Trophy Points:
    51
    We can disable the Flash uploader globally and see if that improves the experience for all - anyone have an issue with that? Could make uploading multiple images to a single post a little more cumbersome.
     
    TR2N and Robbo99999 like this.
Loading...
Similar Threads - Forum Advertisements causing
  1. kojack
    Replies:
    11
    Views:
    5,908
Thread Status:
Not open for further replies.

Share This Page