Nahimic 3 on "unsupported systems"

Discussion in 'MSI' started by asm1, Sep 7, 2018.

  1. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    330
    Messages:
    1,239
    Likes Received:
    682
    Trophy Points:
    131
    Which version did you install? Also it Nahimic 3 app that makes it allow. Hopefully your using it on an MSI branded system else if not I can help you.

    Sent from my SNE-LX1 using Tapatalk
     
  2. Jageruao3

    Jageruao3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I installed 6.0.1.8781.1, yes i use msi gt73, on windows 10 1809 (17763.6678), i just reinstall everything completely ant its again working, but why... Its seems like nahimic volume stabilizer stop working

    Sent from my SM-G965U using Tapatalk
     
  3. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    330
    Messages:
    1,239
    Likes Received:
    682
    Trophy Points:
    131
    Could be Microsoft updating the driver to Thier POS version follow the issues section for the fix to that.

    Sent from my SNE-LX1 using Tapatalk
     
  4. Jageruao3

    Jageruao3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I did that and i turn off the afterburner too, just too check, because that was the last thin what i install... And seems for my that this version if driver eats some FPS... Do you have like cloud storage? I want to try some older drivers?

    Sent from my SM-G965U using Tapatalk
     
  5. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    330
    Messages:
    1,239
    Likes Received:
    682
    Trophy Points:
    131
    Yes I do have it all on mega.nz however there is private beta folders in there too. If you go back a few pages you will be able to test 8777.1 out.

    Sent from my SNE-LX1 using Tapatalk
     
  6. OneOnline

    OneOnline Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    6
    The same thing is with me. I did not check the sound when I turned on the computer a second time after installation. The sound changes in Nahimic, but there are no changes in other applications.
     
  7. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    330
    Messages:
    1,239
    Likes Received:
    682
    Trophy Points:
    131
    Is the driver version showing the same in device manager? I.e 8781.1?

    Sent from my SNE-LX1 using Tapatalk
     
  8. OneOnline

    OneOnline Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    6
    Yes, driver 6.0.8781.1.

    Just uninstalled Nahimic, installed it from the Microsoft Store and rebooted the PC. So far, sound works in both Nahimic and games. If the sound breaks again, I'll let you know.

    Another reboot ...

    I understood what the problem is. If you do not start Nahimic after turning on the PC, its effects will not work anywhere. If you start it and then start the game, everything will work.
    What the hell? Nahimic services not starting with the system?

    No, the service is running. Then I do not know what else could be. A temporary solution may be to add Nahimic to the auto start.
     
    Last edited: Aug 25, 2019
  9. Jageruao3

    Jageruao3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    And i find out one more thin, that some times when sound go down, after reboot it works again, but when you open and close some apps like game, seems like when you close it that the time when sound go down

    Sent from my SM-G965U using Tapatalk
     
  10. OneOnline

    OneOnline Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    6
    Yes, I have the same thing. I closed the game and something in Nahimic broke. The next launch of the game is already without sound improvements.

    Opening Nahimic before launching the game, as expected, solves the problem.

    I saw a feature of background apps from the Windows Store somewhere ... trying to find where.

    In the settings, Privacy, and there is the Background Applications tab. But Nahimic is enabled....
     
    Last edited: Aug 25, 2019

Share This Page