Nahimic 3 on "unsupported systems"

Discussion in 'MSI' started by asm1, Sep 7, 2018.

  1. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    357
    Messages:
    1,319
    Likes Received:
    746
    Trophy Points:
    131
    Right i have found the issue, Microsoft is replacing the driver on some systems again, it was overriding my regedits as well however i have now found a hopeful fix.

    Redownload the attached .zip file extract it and run Disable Auto Driver Updates.reg and reboot the system, then uninstall the drivers with the uninstaller and try reinstalling the drivers, Nahimic and RTK again.
     

    Attached Files:

  2. DimiGold

    DimiGold Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    6

    Well I tryed with new reg file but no luck still loading window and then this: [​IMG]

    Well maybe thats the end of nahimic 3 for old models coz microsoft did some trick :(:(:(
     
  3. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    357
    Messages:
    1,319
    Likes Received:
    746
    Trophy Points:
    131
    Pm me later will setup a time to TeamViewer and see what the issue is.

    Sent from my SNE-LX1 using Tapatalk
     
    DimiGold likes this.
  4. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    357
    Messages:
    1,319
    Likes Received:
    746
    Trophy Points:
    131
    Right i thought i'd give everyone a heads up, the next release will have the Windows Automatic Driver Updates registery edits included in both the uninstaller and installer (Have to make sure microsoft understands the word NO!) so there will no longer be an attached file to the post with disable Windows Automatic Driver Updates, only one that enables it and returns the registery settings i changed back to stock.
     
  5. Gamer@Knight

    Gamer@Knight Notebook Guru

    Reputations:
    5
    Messages:
    56
    Likes Received:
    13
    Trophy Points:
    16
    I have the same Problem. After MS-Store updated the Nahimic App today, Nahimic told me, my System is Not supported. I reinstall all Driver, but without any effect. My System is a GT73VR with 6Gen. CPU.

    I only used nahimic 3 cause nahimic 2 doesn‘t work any more with Windows 1903. The Nahimic 2 Audio Effects doesn’t work with Windows 1903. When someone has an idea how nahimic 2 runs with Win 1903, please let me know.

    Thx
     
  6. epguy3

    epguy3 Notebook Consultant

    Reputations:
    138
    Messages:
    269
    Likes Received:
    164
    Trophy Points:
    56
    hacktrix2006

    Realtek has packaged updated Nahimic uwp integration files in the 8757.1 UAD Nahimic (MSI) and UAD Gigabyte driver packs.

    also - Nahimic 3 uwp app was updated to v1.3.1 about a week ago.
    I also needed to run at least Win10 v1809 (RS5) to use this updated Nahimic 3 app as it seems the Nahimic uwp integration files bundled in newer Realtek UAD Nahimic driver packs don't seem to work correctly with v1803 anymore.

    edit - I was able to privately "mod" the 8757 UAD Gigabyte driver pack (which does have the updated nahimic files), install Nahimic 3 v1.3.1 app and it worked on my Gigabyte board [audio enhancements are working]. Again, the Win10 RS5 (1809) version or higher must be used

    also when getting the "not compatible" message in the Nahimic 3 app, try rebooting with shutdown.exe -r [type that in the Run dialog box] to see if the Nahimic service files are loaded correctly on a restart. also check the contents of the C:\ProgramData\A-Volute\A-Volute.Nahimic folder to see if there are a bunch of files & folders being store there [PM me on what specific files and folders should go there for the Nahimic 3 app to work]
     
    Last edited: Jul 24, 2019
  7. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    357
    Messages:
    1,319
    Likes Received:
    746
    Trophy Points:
    131
    @epguy3 PM me as for the Nahimic files the ones included with the last build is version 1.3.1, i am still looking into the issue fully to try and resolve it.

    Mine is working but I did a uninstall then ddu run I finally then used my uninstaller and reinstalled.

    Will also look at the new drivers however currently stuck on the slowest connection going after loosing my mobile data quota so even if I manage to build a new AIO it's going to take a while for it to upload.

    Sent from my SNE-LX1 using Tapatalk
     
  8. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    357
    Messages:
    1,319
    Likes Received:
    746
    Trophy Points:
    131
    Right I have recompiled the AIO with all new files going to test it on my end first.

    Sent from my SNE-LX1 using Tapatalk
     
  9. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    357
    Messages:
    1,319
    Likes Received:
    746
    Trophy Points:
    131
    Deleted due to issues with Anti-virus having a fit (There is no virus its flagging my use of calling for powershell admin again.) Will get a new driver up ASAP. Think i am going to have a rest after all just lost all my files.
     
    Last edited: Jul 25, 2019
  10. kill4l

    kill4l Notebook Guru

    Reputations:
    2
    Messages:
    57
    Likes Received:
    10
    Trophy Points:
    16
    i think there is an issue with all Nahimic with windows 10 1903 version, all DX12 games will not start (they crash to desktop without any error) unless you stop the nahimic service or switch to DX11 mode then all works, at least for me, any idea how to fix that?
     
    Last edited: Jul 25, 2019

Share This Page