N56vz review and owners lounge - Techno Art

Discussion in 'ASUS Reviews and Owners' Lounges' started by nipsen, Jul 6, 2012.

Thread Status:
Not open for further replies.
  1. adavis89

    adavis89 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    So update on my N56VZ-DH71. I received it in the mail yesterday and so far I am loving this notebook. I upgraded to 16GB ram (CORSAIR Vengeance 16GB (2 x 8G) 204-Pin DDR3 SO-DIMM DDR3 1600 (PC3 12800) Laptop Memory Model CMSX16GX3M2A1600C10), and surprisingly I didn't run into any issues with it :) (fingers crossed).

    Also flashed the bios to version 2.16 and did a clean install of windows 8 on a Samsung 840 pro.

    Glenn, i have the same issue in accessing bios now on booting. It boots to my desktop in 5-6 seconds :D. I have found how to access bios while logged on though.

    UEFI Firmware Settings - Boot to from inside Windows 8

    Now I'm only waiting on my ODD caddy to come in so I can swap in the original HDD.

    Windows 8 is taking some getting used to, but I'm liking it for the most part. I did however install StartIsBack, I couldn't stand the new tile start menu..

    Anyways, that's all I got for now, I'll most likely update again after the caddy is installed.

    Andrew
     
  2. TonyStark

    TonyStark Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    9
    Trophy Points:
    16
    Thanks for the help guys :no:

    I was able to figure it out.
     
  3. pixeldust

    pixeldust Notebook Enthusiast

    Reputations:
    38
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15

    Andrew,

    It looks like I was able to solve my issue (at least for now) of not being able to access BIOS on bootup by holding down the "F2" key while pressing the power button!

    I went into BIOS after logging in and I "disabled" Fast Boot and saved and exited. Then I went back into BIOS and then I "enabled" Fast Boot again and saved and exited.

    Wouldn't you know it, I can now immediately boot into BIOS in the usual manner by holding down the "F2" key while powering up and all seems OK now! :confused:

    The toggling of Fast Boot from enabled to disabled and back again to enabled seems to have done it! :thumbsup:

    I will keep my eye on this and let us know how you make out!


    ...Glenn :)
     
  4. adavis89

    adavis89 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Glenn

    I tried that fix for the bios and it seemed to have worked for a couple boot ups but now it isn't again lol. Anyways not a huge deal for me, as its easy to access bios after logging in.


    My Optical Drive conversion tray came in today and I now have the original 750GB harddrive setup in place of the blu-ray drive. And the blu-ray drive is now in an external USB enclosure and works just fine from in there. If anyone is interested, this is the conversion tray/ enclosure that i have. Newegg.ca - SilverStone SST-TS06W Plastic with diamond shape exterior 2.5" Black USB 2.0 External USB Slim Optical drive Enclosure with 2.5" SSD/HDD Conversion Tray (White)

    Also moved the User directory from the C:\ drive to the D:\ drive to free up space on the SSD. I followed this guide to do that Move the Users Directory from SSD to HDD in Windows 8 | Prasys' Blog

    Andrew
     
  5. kranger

    kranger Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hey fellow n56 owners,

    Is there a way to disable the integrated memory in BIOS settings? im trying to run a program (Alias Automotive 2013, CAD software) and even if i switch to the nVidia card as the default card, it boots up and only sees the integrated card, resulting in an error message before opening. I am not too familiar with bios settings (noob) and am afraid it will boot up to a black screen if i mess around in there.

    I have a n56vz-dh71, i7 3630QM + GT 650M, 8GB ram, Windows 8. This program has been tested working in W8, i ran it in W7 compatibility mode also.

    thank you!


    Here is the Autodesk error log that comes up in case, its also only detecting 1 cpu core....:

    Machine Configuration
    Machine Name : RANGER
    Operating System : Microsoft (build 9200)
    Processor 1 : Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz
    Number of Logical Cores : 1

    Memory Configuration
    Total Physical Memory : 8077 MB
    Available Physical Memory : 5462 MB

    3D Device
    Vendor : NVIDIA Corporation
    Video Processor 1 : Intel(R) HD Graphics Family
    Video Processor 2 : GeForce GT 650M
    Video Memory : 63 MB

    WARNING : Your current Graphics Hardware (video card) is below Autodesk
    recommended levels. Alias might run, but may have bad display performance or
    instability.
     
  6. Zaphod111

    Zaphod111 Notebook Enthusiast

    Reputations:
    5
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    I have no idea. BUT - have you tried opening another program that uses the Nvidia Card and then leave it running on your desktop while you open Alias Automotive - that might force Alias to see the card at boot up.

    If that doesn't work, maybe even go as far as running it on a second monitor (defaults to the Nvidia Card) and see if that solves the issue.

    I'm not sure there's a BIOS workaround to disable Nvidia Optimus.
     
  7. nipsen

    nipsen Notebook Ditty

    Reputations:
    694
    Messages:
    1,686
    Likes Received:
    131
    Trophy Points:
    81
    It seems to be using a normal device-enumeration for detection. So either setting a profile for the exe for the detection program.. (both should turn up in 3d-settings in the nvidia panel when you click "add")... or setting the "global" preference, should change the default device.

    But you need some reasonably late drivers before it works properly, I think.
     
  8. kranger

    kranger Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    ^ This was the first thing i tried. changed exe profile to the program, and to the syscheck one. changed global setting as well, still only detecting the integrated card. I will try the external monitor. Although it is giving me the error warning, it is possible that it runs fine under load; i havent encountered problems yet. It even shows as running the gt650m in the nVidia tray activity popup...

    thanks for the responses.
     
  9. mmk92

    mmk92 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    So there's N56VZs going around with a GT 650M with 4GB integrated ram, is there a performance advantage of the 4GB version over the 2GB one?
     
  10. nipsen

    nipsen Notebook Ditty

    Reputations:
    694
    Messages:
    1,686
    Likes Received:
    131
    Trophy Points:
    81
    @kranger: ..I'm not completely sure how they do it, but there is some sort of combined mode for the entire autodesk and maya stuff in the nvidia drivers.. Hopefully it doesn't conflict with some other detection, though. But it is supposed to be there by default in the unified 3.00+ drivers, with updated profiles, and so on. You can see the settings they use (and override them) with nvidia inspector if you want to, though.

    @mmk92: Nope. You could get lucky and get some new ram module with higher overclock potential, though :) ..actually that could go either way, I guess.. :( But it won't perform worse than the other versions on standard clocks.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page