My fiber optic wired connection shows up as dial-up in Windows, why?

Discussion in 'Networking and Wireless' started by ignorant, Oct 27, 2017.

  1. ignorant

    ignorant Notebook Consultant

    Reputations:
    12
    Messages:
    244
    Likes Received:
    13
    Trophy Points:
    31
    I just got my first internet connection here in Japan, I'm connected to a modem through a regular ethernet cable, and the modem is connected to the fiber optic line.

    It works and the speed is crazy (a few hundreds Mbps up and down), but for some reason it shows up as a dial-up connection, which unsettles me a bit because dial-up was the oldest and slowest kind of connection, and it makes me worried that this is somehow limiting the speed.

    So I wanted to ask why would Windows recognize it like this and should I try to change it so that it appears as a regular wired connection?

    I'm running Windows 10 64-bit, version 1703 (build 15063.674)


    UPDATE:
    as a consequence of the connection being recognized as dial-up and not an ethernet connection, I cannot use my computer as a mobile hotspot (to send a wifi signal to other devices, like my phone for example)
    [​IMG]
     
    Last edited: Oct 27, 2017
  2. Danishblunt

    Danishblunt Notebook Deity

    Reputations:
    81
    Messages:
    1,037
    Likes Received:
    372
    Trophy Points:
    101
    This is indeed weird. Have you tried to reinstall the eithernet drivers for now?
     
  3. ignorant

    ignorant Notebook Consultant

    Reputations:
    12
    Messages:
    244
    Likes Received:
    13
    Trophy Points:
    31
    I didn't reinstall anything since I even struggled to make sense of the Japanese material and software that I was given. I managed to follow the instructions and make it work, but I'm not even sure there was an actual driver installed in the whole process. I think it was mostly a set up of configuration for the password and username.

    And actually I only just managed to make my username and password saved by the system, because as per instructions followed, I was supposed to enter them every time and there wasn't an option to remember the login details.

    @Danishblunt Sorry I think I misunderstood what you meant. I thought you were talking about the Japanese software that I got with the modem.

    The LAN drivers, I just now uninstalled the old ones and installed the latest ones. Still the same unfortunately.
     
  4. Danishblunt

    Danishblunt Notebook Deity

    Reputations:
    81
    Messages:
    1,037
    Likes Received:
    372
    Trophy Points:
    101
    This is going to be difficult, I think it might have something to do with weird software.
     
  5. Vasudev

    Vasudev Notebook Virtuoso

    Reputations:
    774
    Messages:
    3,291
    Likes Received:
    1,562
    Trophy Points:
    231
    If you had a router you could have connected the ethernet to WAN and used auto-detect feature of router by entering your username and password like dial-up. Even mine does the same, looks like dial-up even on Linux and Windows. My speed is 1/10th of your speed though.
     
  6. ignorant

    ignorant Notebook Consultant

    Reputations:
    12
    Messages:
    244
    Likes Received:
    13
    Trophy Points:
    31
    Oh so it's not just me getting this dial up thing then? I see...

    About the router, a few other people also told me about getting one, but really I'd like to do everything with just the modem.
     
    Vasudev likes this.
  7. Vasudev

    Vasudev Notebook Virtuoso

    Reputations:
    774
    Messages:
    3,291
    Likes Received:
    1,562
    Trophy Points:
    231
    Get a dual band router and everything is solved. Mine simply doesn't recognise w/o router.
     
  8. Commandor

    Commandor Notebook Consultant

    Reputations:
    10
    Messages:
    101
    Likes Received:
    42
    Trophy Points:
    41
    Double check that your Ethernet port drivers are updated and enabled.
     
Loading...

Share This Page