MSI Wind + Windows 7 + Enable/Disable Wifi button

Discussion in 'MSI' started by lenardg, May 2, 2009.

Thread Status:
Not open for further replies.
  1. lenardg

    lenardg Notebook Evangelist NBR Reviewer

    Reputations:
    331
    Joined:
    Oct 26, 2006
    Messages:
    514
    Likes Received:
    0
    Trophy Points:
    30
    Has anyone else had the following problem. After installing Windows 7 RC on the MSI Wind (U100) the Enable/Disable Wifi button (Fn+F11) does not seem to affect the Wireless connection.

    Pressing the button does toggle the leds on the machine, and also System Control Manager displays the correct icons (off/off, wifi/off, off/bluetooth, wifi/bluetooth). However, even when wifi should be off, it is not actually off, Windows has still access to the internet.

    Turning Bluetooth on and off seems to be working: it is actually switched off when using the Fn+F11.

    Anyone has a solution for this? Especially sometimes on battery I would really want Wifi to be truly off.
     
  2. JPH127

    JPH127 Notebook Enthusiast

    Reputations:
    0
    Joined:
    Aug 22, 2008
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    5
    I have the same problem with my Sony Vaio FW. When I try to turn on the wifi manually it hangs...
     
  3. lenardg

    lenardg Notebook Evangelist NBR Reviewer

    Reputations:
    331
    Joined:
    Oct 26, 2006
    Messages:
    514
    Likes Received:
    0
    Trophy Points:
    30
    Windows 7 just offered me a new update to the Realtek wireless card. After installing the new driver, the Wireless on/off button now works in Windows 7 RC.
     

Thread Status:
Not open for further replies.

Share This Page