MSI GTX560M in Clevo M980NU stuck at idle clocks.

Discussion in 'Sager and Clevo' started by poprostujakub, Aug 12, 2020.

  1. poprostujakub

    poprostujakub Notebook Consultant

    Reputations:
    40
    Messages:
    182
    Likes Received:
    90
    Trophy Points:
    41
    Hi,

    I try to run this GPU, pulled from MSI GT680, in my pretty Clevo, but no luck so far.
    I tried Clevo's vBIOS, few different drivers (with modded inf of course), NVidia Inspector and it still use only 50MHz or 200MHz core clock, instead of 775...
    Any idea what I can try next?
     
  2. Dr. AMK

    Dr. AMK Living with Hope

    Reputations:
    3,414
    Messages:
    2,081
    Likes Received:
    4,334
    Trophy Points:
    281
    Try flashing/updating BIOS and EC for the Clevo.
     
  3. poprostujakub

    poprostujakub Notebook Consultant

    Reputations:
    40
    Messages:
    182
    Likes Received:
    90
    Trophy Points:
    41
    I have the latest versions I was able to find - 1.00.06
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,839
    Messages:
    55,071
    Likes Received:
    16,085
    Trophy Points:
    931
    May need a clevo vbios.
     
  5. poprostujakub

    poprostujakub Notebook Consultant

    Reputations:
    40
    Messages:
    182
    Likes Received:
    90
    Trophy Points:
    41
    I tried this too. I even tried to modify the clocks in vBIOS, but card stopped working. In the last desperate move I even flashed vBIOS from GTX460M and I ended up with black screen. Today I will restore original vBIOS with programmer and I think that this is the end of my adventure with Fermi. I used Clevo's 970M in this laptop, so I wonder if Quadro M1200 will also work.
     
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,839
    Messages:
    55,071
    Likes Received:
    16,085
    Trophy Points:
    931
    I never got it properly working on my old 7738G, same issue. That machine ended up on a 7770M.
     
  7. poprostujakub

    poprostujakub Notebook Consultant

    Reputations:
    40
    Messages:
    182
    Likes Received:
    90
    Trophy Points:
    41
    Topic can be closed - I succesfully installed Quadro M3000M. Heatsing needs to be heavilly modded (with angle grinder) and inf file needs proper entry. With +135MHz overclock temperature reaches only 77 degree Celsjus.
     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,839
    Messages:
    55,071
    Likes Received:
    16,085
    Trophy Points:
    931
    What's the performance like?
     
  9. poprostujakub

    poprostujakub Notebook Consultant

    Reputations:
    40
    Messages:
    182
    Likes Received:
    90
    Trophy Points:
    41
    3D Mark Fire Strike: https://www.3dmark.com/3dm/50024502
    Lack of information results from the constant crashing of Futuremark System Info. I think that it's connected with outdated system compilation - my other laptop which works under Windows 7 from Dell (special edition for customers who don't want W10 on their new systems) doesn't have such problems.
     
  10. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,839
    Messages:
    55,071
    Likes Received:
    16,085
    Trophy Points:
    931
    I don't think its the sort of config they test much with I suppose.
     
Loading...

Share This Page