MSI GT75VR Stuttering like crazy

Discussion in 'MSI' started by jonnathan, Mar 6, 2018.

Thread Status:
Not open for further replies.
  1. jonnathan

    jonnathan Notebook Enthusiast

    Reputations:
    5
    Messages:
    12
    Likes Received:
    4
    Trophy Points:
    6
    I just recived my GT75VR with a Gtx 1080, stock 7820hk from HID Evolution, the temps are great! And im getting allot of frames but im stuttering so bad COD ww2 is unplayable, i will make a more detailed post about this when i get home but any help or advice or someone who has experinced this before would be a great start to figuring out what could be the issue. Thanks!
     
  2. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    7,765
    Messages:
    5,672
    Likes Received:
    7,983
    Trophy Points:
    681
    Set D3D Nvidia driver settings to Adaptive or High Performance, not Optimal.
    Set vsync on or off (experiment) and Gsync on, anisotropic filtering to x16, and texture filtering to high quality.
     
  3. jonnathan

    jonnathan Notebook Enthusiast

    Reputations:
    5
    Messages:
    12
    Likes Received:
    4
    Trophy Points:
    6
    Ive tried the all the high performance power options, disabling v sync and gsync and still nothing. Im going to do the antisotropic filtering and texture filtering and report back.
     
  4. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    7,765
    Messages:
    5,672
    Likes Received:
    7,983
    Trophy Points:
    681
    Changing those two won't help.
    That's just for better image quality.
    have you tried a different game?
    I highly doubt all your games are stuttering.
     
  5. jonnathan

    jonnathan Notebook Enthusiast

    Reputations:
    5
    Messages:
    12
    Likes Received:
    4
    Trophy Points:
    6
    Im going to try installing AC Origins. Ill report with more updates.
     
  6. jonnathan

    jonnathan Notebook Enthusiast

    Reputations:
    5
    Messages:
    12
    Likes Received:
    4
    Trophy Points:
    6
    i tried AC origins and same issue, i recorded my issue with hwinfo and gpuz and you can visually see the stuttering on gpuz, wish i knew how to upload pics here to show. im going to try reinstalling my graphics driver just to be safe. any procedure to properly diagnose this?
     
  7. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    Try opening DGC and disabling both X-Boost options, if enabled:
    disable XBoost - both.JPG
    http://forum.notebookreview.com/thr...ussions-lounge.794968/page-1019#post-10691427

    It's possible the new default for the new DGC version has been set to Enabled for X-Boost again.

    To upload a file, when replying, click "Upload a file", then select an image and load it (up to 2MB in size). If it's hosted elsewhere you can insert a photo, click on the "Insert Photo" icon.

    Then after the image is loaded, place it where you want in the post, Full Image or Thumbnail.
     
  8. jonnathan

    jonnathan Notebook Enthusiast

    Reputations:
    5
    Messages:
    12
    Likes Received:
    4
    Trophy Points:
    6
    both x boost options are disabled.
     
    hmscott likes this.
  9. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    It can be a lot of things, in game settings, graphics driver issues, other software running at the same time, Nvidia 3D Global or Game settings.

    I'd debug it by trying a few games. If it's only one game, then focus on the settings for that game.

    Go to the game support site and look there - google too - the symptoms with the game details.
     
  10. jonnathan

    jonnathan Notebook Enthusiast

    Reputations:
    5
    Messages:
    12
    Likes Received:
    4
    Trophy Points:
    6
    it appears reinstalling the graphics driver did it, for the moment im stutter free in both games, now just to overclock it! Thanks guys! guess i worried over nothing, just didnt want to have another AW 17R4 which was a nightmare:(
     
    hmscott likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page