MSI GT73VR Safe & Stable Overclock

Discussion in 'MSI' started by RalfTech, Jan 18, 2018.

  1. Tokyotim

    Tokyotim Notebook Enthusiast

    Reputations:
    24
    Messages:
    20
    Likes Received:
    13
    Trophy Points:
    6
    Thank for the reply @Papusan, I just finished running Prime95 for one hour and these are my results. It looks like it passed the one hour test fine but ran way too hot? From my little knowledge (and observations during the test) it seems that when the cpu hits 100C it throttles down to 3.7ghz. I'm running @Phoenix overclock he suggested at 4.2ghz copying his settings (I think) into XTU. Anything look out of the ordinary? I will order some Arctic thermal pads and I already ordered some Grizzly Kryonaut. This laptop only hits around 70c (@4.2ghz) when running Firestrike and in games it never gets very hot. Stock thermal paste and fans turned on max for all tests. Timespy.jpg Firestrike.jpg Temps.jpg
     
  2. Phoenix

    Phoenix Super Tweaker

    Reputations:
    12,465
    Messages:
    17,164
    Likes Received:
    23,486
    Trophy Points:
    931
    a more realistic test would be to run a game for 30 mins while having HWiNFO in the background and look at the average temps in that game. prime95 is not how a regular or even power user would be using his laptop.
     
    Falkentyne and KY_BULLET like this.
  3. Papusan

    Papusan JOKEBOOKS = That sucks!! STAHP! Dont buy FILTH...

    Reputations:
    11,151
    Messages:
    17,968
    Likes Received:
    26,376
    Trophy Points:
    931
    I wouldn't go for Grizzly Kryonaut. If you dont want go the Liquid metal route, rather try Phobya NanoGrease Extreme.

    If you want to abuse your chips. Rather use Aida64 Stability Stress Tests Guide ala Papusan @Phoenix :rolleyes:
     
  4. Falkentyne

    Falkentyne Notebook Virtuoso

    Reputations:
    3,916
    Messages:
    3,712
    Likes Received:
    4,787
    Trophy Points:
    331
    Please DISABLE FMA3 and AVX in prime95 (at the very least, disable FMA3) if you are NOT using liquid metal cooling! You will not be able to keep the temps under 100C without LM cooling or tweaking the IA AC DC loadline setting (which you don't have access to).

    In local.txt in prime folder, add CPUSupportsAVX=0
    and CPUSupportsFMA3=0

    Then try running prime.
    *Edit*
    Is that prime blend or prime small FFT?

    100C with only 88W power and 1.174v...wow....(even though from my own testing with how a reference value of 1.80 mOhms of IA AC DC loadline misreports the true VID, that 1.174v VID is more like 1.250v actually (because, bugs. Because I tested it).
     
    Last edited: Feb 7, 2018
  5. Tokyotim

    Tokyotim Notebook Enthusiast

    Reputations:
    24
    Messages:
    20
    Likes Received:
    13
    Trophy Points:
    6
    @Phoenix here are my temps while playing PUBG for 30 mins on auto fans. @Papusan I will order a tube thanks GamingTemps.jpg
     
    Papusan likes this.
  6. Phoenix

    Phoenix Super Tweaker

    Reputations:
    12,465
    Messages:
    17,164
    Likes Received:
    23,486
    Trophy Points:
    931
    That's much better and that's how you'd be using your laptop not using some synthetic app that stresses the crap out of your CPU.
     
    Papusan and KY_BULLET like this.
  7. Falkentyne

    Falkentyne Notebook Virtuoso

    Reputations:
    3,916
    Messages:
    3,712
    Likes Received:
    4,787
    Trophy Points:
    331
    Read my last post.
    and that looks like a decent CPU, if your VID weren't spiking from 1.023v to 1.185v...
    I'd really love to know what the default VID is for that CPU at 4200 mhz.
    If that CPU's default VID at 4200 mhz is 1.023v I'll eat Papusan and Phoenix for dinner.
    Unfortunately without an unlocked Bios, you have no way of finding out the default VID, because the IA AC DC "Auto" setting VID boosts by 1.80 mOhms at full load, and this setting would need to be set to "1" (0.01 mOhms) for the true VID to be reported :/

    Sometimes the minimum VID shown is very close to the default VID. But mine is 1.08v at 4.2 ghz.

    And why is it 4215 mhz instead of 4200 mhz?
    Did you raise the BCLK?
     
    KY_BULLET likes this.
  8. Tokyotim

    Tokyotim Notebook Enthusiast

    Reputations:
    24
    Messages:
    20
    Likes Received:
    13
    Trophy Points:
    6
    Oh man you just typed a whooole lot of stuff I'm still trying to learn about, all I did was copy @Phoenix 4.2ghz guide he posted in one of the threads and I copied his screenshots from XTU. Phoenix says there is no reason to use Prime95 so I'll just stick with the gaming tests :D. Do you see any settings I maybe don't have set correctly? Here is a screenshot of my XTU settings copied from @Phoenix posting XTUsettings.jpg
     
  9. Phoenix

    Phoenix Super Tweaker

    Reputations:
    12,465
    Messages:
    17,164
    Likes Received:
    23,486
    Trophy Points:
    931
    Please stop mentioning me for every post you make! definitely not a double mention in the same post! To the ignore list you go! I've had it with people mentioning in every post for no reason!
     
  10. Falkentyne

    Falkentyne Notebook Virtuoso

    Reputations:
    3,916
    Messages:
    3,712
    Likes Received:
    4,787
    Trophy Points:
    331
    I just want to know where that 1M length came from.
    Was this prime blend or prime small FFT?

    Because I copied your exact settings (i realized now its an undervolt), 4.2 ghz, adaptive voltage, -100mv, and IA AC DC loadline set back to auto to match your settings and this is what i got on prime. Notice it went from 12k to 8k. Yours went from 32K to 1M....

    prime_4.2ghz_adaptive_AutoLLC.png
     
Loading...

Share This Page