MSI GT73VR BIOS: unlock, mod, factory restore, clear CMOS and prevent common issues

Discussion in 'MSI' started by Paloseco, Jan 1, 2018.

  1. lVEpictetusVl

    lVEpictetusVl Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    thank you, but i have pretty much given up on trying to flash bios. I think my keyboard might be deactivated or maybe something else. I'm just going to SPI clip - So far I have completely disassembled the MOBO and I think I found the bios chip but need to be sure and check online. I will be buying the tools next.
     
  2. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    8,389
    Messages:
    5,990
    Likes Received:
    8,630
    Trophy Points:
    681
    Do a full read of the chip first and make sure it's an 8 mbit chip. If it's 1 mbit, that's the wrong chip. Or you can match the BIOS size of the download from the MSI site to the approximate size of the "raw" dump you would get when reading with the flasher and the Pomona 5250 clip (assuming you're using the high quality Pomona clip and male to female jumper cables to hook the clip to the flasher, and not some crappy chinese pre-built clip)
     
    lVEpictetusVl likes this.
  3. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    65
    Messages:
    567
    Likes Received:
    94
    Trophy Points:
    41
    nice guide ,..,.,thanks @Paloseco

    tested/works fine on GT75 7re ;)
     
    Papusan and Paloseco like this.
  4. Paloseco

    Paloseco Notebook Evangelist

    Reputations:
    41
    Messages:
    512
    Likes Received:
    118
    Trophy Points:
    56
    Good to know!
     
    Papusan likes this.
  5. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    65
    Messages:
    567
    Likes Received:
    94
    Trophy Points:
    41
    any good tip, what is a good add ??
    I think MSIhiddenFUN "admin mode -hotkey" is full control :D
     
  6. SeonJaeKim

    SeonJaeKim Notebook Enthusiast

    Reputations:
    2
    Messages:
    19
    Likes Received:
    8
    Trophy Points:
    6
    Hello
    I'm using the gt73vr 6rf model.
    I recently purchased and installed the Crucial ballistix 3200 cl16 32gb (16x2) xmp memory.
    However, if you try xmp, it won't boot and we are currently using the auto-overclock option (?) of 2800 cl16 1.2v (tm5 test was error-free for about 10 hours).

    Bios is the latest E17A1IMS.10E.
    Just in case, I tried E17A1IMS 106 version, but the xmp setting didn't work.

    I guess the bios can't adjust the RAM voltage.

    Press alt + control + shift +f2 to set the voltage to 1.35 in the memory overclock item in the hidden menu, but it is fixed to 1.2 when it enters again.

    Has anyone experienced this kind of problem?

    I don't know if this problem will be solved through Bios Unlock.

    Thank you.
     

    Attached Files:

    Last edited: Oct 18, 2021
  7. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    65
    Messages:
    567
    Likes Received:
    94
    Trophy Points:
    41
    small chance try use RU "variable offset" ?
    but here is more problems - OLD HW "officially 2133mhz" and missing others for XMP - VCCIO / SA voltage "for full tune"

    or try MSI forum "custom bios request topic "@Svet" send results !!
    but i tested to many times similar UNLOCKS requests ..,and I didn't get anything :mad:

    edit .,.,
    or all "others" for ram setup - SA DOMAIN ,.,.any incompatible SETUP here ?
    for your CPU + more RAM on this speed - better single rank
    35gb/s or 37.5gb/s max cpu access here "intel data"

    at least I think so 2x fast dual rank memory "around 2800" real maximum + OC CPU "+ring"
    2933 + SA offset "+50mV" - CL 17-19-x-x ?? this not works for you ???
     
    Last edited: Oct 21, 2021
Loading...

Share This Page