MSI GT72VR ACPI embedded controller error.

Discussion in 'MSI' started by johnmr531, Mar 6, 2021.

  1. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    56
    Messages:
    529
    Likes Received:
    91
    Trophy Points:
    41
    lot msi not works on WIFI normally :D

    easy test
    MSI kombustor + cpu burner + WIFI + PING test

    try on heavy load + wifi // idle + wifi

    GS/GF/gE - all 8-10TH sometimes not works "but it depends on what the users do wrong with the settings"

    for me gt75 7re + killer 1535 ,.,no problem "or minimal on extreme stress"
    most models get all time "adapter RESET" in LOG for wifi "when play online games"

    .,,need minimal wear level on battery // ideal 90-100./: recharge cycle + AC all time for any this "normal" heavy loads

    on this NB -not exist mobility "like HP" or similar office NB
    ,.gaming NB is absurd device :D
     
    Last edited: Mar 8, 2021
  2. kothletino

    kothletino Notebook Evangelist

    Reputations:
    65
    Messages:
    303
    Likes Received:
    108
    Trophy Points:
    56
    killer 1535 has a lot of problems. Intel AX200/210 is better option, in my opinion.
     
  3. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    56
    Messages:
    529
    Likes Received:
    91
    Trophy Points:
    41
    it doesn't matter that much

    my OEM killer 1535 works fine,.,.the problem is somewhere in the bios settings // ec when this starts to happen
    Intel AX200/210 is better ,.,remember intel 9560 ? --on some MSI GE / GF and absolute not works
    "i have same wifi on HP" and works stable :D

    I think the problem is elsewhere ,.,.a lot of it happened at one time "possible windows setup ? "


    //////////////
    from msi forum ,.,.additional setup for intel wifi

    Power Management Settings for Intel® Wireless Adapters
    https://www.intel.com/content/www/us/en/support/articles/000005879/network-and-io/wireless.html

    Recommended Settings for 802.11n Connectivity
    https://www.intel.com/content/www/us/en/support/articles/000005544/network-and-io/wireless.html

    Recommended Settings for 802.11ac Connectivity
    https://www.intel.com/content/www/us/en/support/articles/000024678/network-and-io/wireless.html
     
    Last edited: Mar 9, 2021
  4. DimiGold

    DimiGold Notebook Enthusiast

    Reputations:
    0
    Messages:
    43
    Likes Received:
    7
    Trophy Points:
    16
    i'm using Killer™ Wi-Fi 6 AX1650 that i put inside my gt73 and its works like a charm :vbsmile: before gt73 i had gt72 and to be honest that wifi card that i had there it was pain in the.... you know what i mean. Dt know whats up with MSI but the wifi cards that they putting not stable at all.
     
  5. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    56
    Messages:
    529
    Likes Received:
    91
    Trophy Points:
    41
    what were your problems?

    I think it is same model "on GT72/73 killer 1535 or 1525 ,..it works well for me :D
    ,.,. possible on battery ,but nothing works normal on MSI on battery

    on RF - killer 1550 "for gtx1080 NB editions"
     
    DimiGold likes this.
  6. DimiGold

    DimiGold Notebook Enthusiast

    Reputations:
    0
    Messages:
    43
    Likes Received:
    7
    Trophy Points:
    16
    My old gt72 2qe had intel wireless-n 7260. When I got gt73 I swaped the card from gt73 to gt72. Now in gt73 i have Killer™ Wi-Fi 6 AX1650. Working perfect no dc no random bugs amazing speed, I also tested AX1650 in gt72 before i sold it. So if anyone having issues with wifi card my advice go for AX1650.
     
  7. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    56
    Messages:
    529
    Likes Received:
    91
    Trophy Points:
    41
    it's a possibility,. ,, I just know that somewhere there is no problem WIFI card
    ,.,.but EC or bios or users setup

    on MSI is big problems zero support for new BIOS/EC for new windows builds
    same compare ASUS bios vs MSI

    MSI -random or "0" AUTO setup
    ASUS - intel sheets // normal numbers

    when MSI works ,,it's a good machine .,,..but support is bad
    ,.then you simply come across such a problem :D


    """////
    last killer AX -- possible using INTEL DRIVERS "killer/intel wifi"
    old 15xx- come from windows update // rivet llc extension
    best way for installation - killer uninstaller + reset +uninstall all
    reboot and run windows update again

    after install base drivers from windows update
    .,install all last from other manufactures "killer center no need // rivet llc extension -most time problems on this wifi"

    try last version "LLC extension" or block this in windows update // or killer uninstaller -disable service
    ,.,.or try only lite drivers "it works normally too"

    I use original card ""killer 1535 / gt75 7re"" ,.,.,and all works fine "I never noticed the problem"
     
    Last edited: Mar 11, 2021
    DimiGold likes this.
  8. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    617
    Messages:
    1,986
    Likes Received:
    1,200
    Trophy Points:
    181
    Are you running HWINFO? or any other info tool that uses the EC Support.

    I have started to get this error and the only thing that is different is HWINFO which i upgraded from 6.4 to 7.0.
     
  9. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    56
    Messages:
    529
    Likes Received:
    91
    Trophy Points:
    41
    try disable EC sensor - system/cpu/gpu temperatures ,.,.,.fan speed "EC tab in sensor"

    similar ACPI error - any missing drivers in device manager "ENE air-plain or touch SMbus ??

    my get only this sometimes "gt75 7re"
    acpi-error

    //// : The integrated controller returned data even though none was required. The BIOS may be trying to access the integrated controller without synchronizing with the operating system. This data will be ignored. No action is required. However, you should check to see if your computer manufacturer has a BIOS upgrade
     
  10. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    617
    Messages:
    1,986
    Likes Received:
    1,200
    Trophy Points:
    181
    Reason I posted about HWInfo is because I had the error show up in Event Viewer as well as its effects from that error (FPS Dips whilst gaming), changed only the EC setting to uncheck in settings (Where you can update HWInfo) then done a reboot.

    Sent from my SNE-LX1 using Tapatalk
     
Loading...

Share This Page