MSI GT72 2qe and 1070

Discussion in 'MSI' started by WildestDreams, May 26, 2021.

  1. WildestDreams

    WildestDreams Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Good day!

    There is a laptop: "MSI GT72 2QE dominator pro" non gsync, with processor 5700hq.
    I decided to change the 980 card to 1070.

    First tried the zotac zbox 1070. Output only to the external screen worked. As I read later, it was locked by the supplier of the inflow cards. Zotac worked great on laptops with nvidia Optimus. But I have a hard switching of video cards, there is no nvidia optimus (

    I decided to try another option. Took the original 1070 MSI card, vbios type without gsync - 1BA1.
    If zotac was detected in the device dispenser with only two vbios, then msi with no one, I tried almost everything. Code 43. There is no point in installing drivers further.

    I found information: http://forum.notebookreview.com/threads/vbios-update-on-msi-gt72.832469/#post-11002067
    But there a person has a 4th series processor. I can't find anything on the 5 series of processors.
    Tell me, maybe there was an experience of successful integration of 10-series cards and 5-series processor?
    What could be such an incompatible problem?
     
  2. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    59
    Messages:
    531
    Likes Received:
    92
    Trophy Points:
    41
    repair ,.,.I don't remember it anymore :eek:

    best try request here for correct EC / BIOS mod
    https://forum-en.msi.com/index.php?forums/private-unofficial-modified-biosses-ec-fw.51/


    lots vbios exist on techpowerup
    edit

    modded drivers is tested ?? add ID for your hw ??
    but here is old notebook ,,,GOP is old ,,EC for this gpu // EDID ??
    ,.,..,try request :)

    .....1BA1 - 125w 1250V limit
    1BE1 - 115w 1150V ,,.and exist 1BE1 no-gsync vbios "no A mark on end vbios version"
    but I don't know anymore :rolleyes:
     
    Last edited: May 26, 2021
  3. WildestDreams

    WildestDreams Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I don’t know yet what the BIOS mod will give. Because I can open all options with hot keys. I'll think about it, thanks!

    I know about techpowerup, I tried everything from there.
    The driver mod is needed when the card got up without errors in the task manager. And with code 43, the mod will not help.
     
  4. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    59
    Messages:
    531
    Likes Received:
    92
    Trophy Points:
    41
  5. Tenoroon

    Tenoroon Notebook Evangelist

    Reputations:
    128
    Messages:
    669
    Likes Received:
    436
    Trophy Points:
    76
    Well, a code 43 either means a dead card, or in incorrect vBIOS. Your best bet is to get a physical BIOS programmer and just flash tons of vBIOS's onto the 1070 until one works.
     
  6. Reciever

    Reciever D! For Dragon!

    Reputations:
    1,360
    Messages:
    5,139
    Likes Received:
    3,688
    Trophy Points:
    431
    Zotac card just needs msi vbios to work on laptops
     
    Tenoroon likes this.
  7. WildestDreams

    WildestDreams Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I tried a non-original card from MSI:
    Just like the original, he does not want to work in any way.

    But the 1060 (10DE 1C60 - 1462 11FF // 86.06.2A.00.0C) started up with a bios from MSI immediately, displayed the image on the screen and was normally identified.


    I thought it might affect power consumption, but zotac worked on an external screen. And on 1070 we put bios with reduced frequencies. It's about something else ... but what?
     
  8. NeXt3R

    NeXt3R Notebook Evangelist

    Reputations:
    59
    Messages:
    531
    Likes Received:
    92
    Trophy Points:
    41
    EC FW - must it read the correct adapter ID ?
    vbios contains correct - EDID support

    and here + GOP ? optimus
    REQUEST from MSI forum -best way
    ,..,lots of variables and they know best

    or try first MSI VBIOS "hwprogramer is recommended for backup"
     
  9. WildestDreams

    WildestDreams Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I tried a lot of vbios, 0 effect.
    The card is working. After all, 1060 started up immediately. What is so different about 1070 I do not understand.
    I don't have Optimus. If there was an optimum, the card from the zotak would work.
     
  10. stumbler

    stumbler Notebook Consultant

    Reputations:
    0
    Messages:
    115
    Likes Received:
    14
    Trophy Points:
    31
    MEMORY BUS WIDTH
    1060 is 192 1070 is 256
     
Loading...

Share This Page