MSI GT70 - Weird slow down during gaming

Discussion in 'MSI' started by kewkie, Sep 2, 2013.

Thread Status:
Not open for further replies.
  1. ryzeki

    ryzeki Super Moderator Super Moderator

    Reputations:
    6,547
    Messages:
    6,410
    Likes Received:
    4,066
    Trophy Points:
    431
    What the hell? Everything is working now alright? Gonna have to keep testing then. Reinstall League of Legends to see if it helps. I get some random "freezing" in League of Legends while gaming sometimes, the screen gets stuck for like a second then everything continues. It seems to not happen when I am monitoring temps etc, so I figured maybe it has something to do with Optimus, as when I use monitoring software i force the discreete GPU. But it's just a theory not proven.
     
  2. kewkie

    kewkie Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
    Yeah as it seems everything is working...but i didnt changed anything, so.. i just want to know WHY is everything working fine now?

    Got some mini lags on path of exile but not those freezing stuff and driver crashes, i cant explain why everything is alright now?! ... i dont get it
     
  3. kewkie

    kewkie Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
    Okay so, summary:

    Path of exile: No problems so far, not the same issue as it was when i started the thread
    League of Legends: not downloaded yet...

    Dishonred: Full HD, Full details, no problems, just at the beginning there was a small lag with 1 black "artefact" or something, but after that, no issue (and after i turned MSAA from 4 to 2)
    Saints Row 4: played 2+ hours - NO single lag, freeze or something

    I dont get it what is going on... i mean im happy yeah, BUT should i still take the RMA to let it check?
    The temps are fine (max is 71°C) and clock + memory is fine too, no issues here... when im ingame, it goes up, when i tab out, it goes down.

    // edit:

    After played splinter cell blacklist: http://i.imgur.com/eMFF0Rb.png

    thats so weird .. still no issue..
     
  4. ryzeki

    ryzeki Super Moderator Super Moderator

    Reputations:
    6,547
    Messages:
    6,410
    Likes Received:
    4,066
    Trophy Points:
    431
    If it's a new computer and things are working out maybe you shouldn't follow RMA just keep things checked and keep using your computer. I don't know what caused it and it is so weird to see it gone for no good reason, specially if you didn't update or did anything differently.
     
  5. kewkie

    kewkie Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
    Well the only updates i did, were the directx x and the microsoft redistributable from a few games...

    League of legends is working too now btw... i dont know really... the memory and clock were high for a short moment when i tabbed out but now everything is fine... someone can explain it?


    // Now there are freezings back again.... BUT after i pulled the battery back into my laptop, all the tests yesterday were WITHOUT battery, this morning i pulled it back in, laggs... now i pulled it out and testing again

    // Here we go..issues are back.. i dont get it, well at least RMA is on his way...
     
  6. kewkie

    kewkie Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
  7. ryzeki

    ryzeki Super Moderator Super Moderator

    Reputations:
    6,547
    Messages:
    6,410
    Likes Received:
    4,066
    Trophy Points:
    431
    So you have issues with your battery plugged in, but when you remove it, everything works out??? that's incredibly odd. If you can confirm this always happens, then it is valuable information for your RMA process and should definitely let them know.

    Those last screens, the driver version it's not really that important but your constant clocks at 0 load and saw like temps are a bit curious, as they should be a bit more stable without load.
     
  8. kewkie

    kewkie Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
    Well now, the issue with the plugged out battery was there aswell..

    Now everyting is constant, after i sorted out a bit, like updated intel hd graphic drivers, etc. .. http://i.imgur.com/vfGv3QI.png

    Got a few issues at the first start after the outsorting on splinter cell, but then its magically working again, i dont know... maybe i will wait 1 or 2 weeks more and then i decide im not sure

    What about .. if its the CPU? i mean.. on the msi site theres is an bios update for the fan?!.. with throttlestop on the game profile everything is working like a charm, but theres is the ASIC in my mind, what about this, should i care about it?
     
  9. ryzeki

    ryzeki Super Moderator Super Moderator

    Reputations:
    6,547
    Messages:
    6,410
    Likes Received:
    4,066
    Trophy Points:
    431
    You have actually very good temps with your GPU to worry with the ASIC. If it fails for any reason just get it replaced. A bad GPU dies very quickly within days of usage.

    If your computer is working fine with throttlestop then there is a problem with the CPU, that your computer is causing it to throttleback. Use intel XTU or any software that monitors CPU clockspeed and check if, without throttlestop, your clockspeed during gaming goes down.

    Which exact model do you have of MSI laptop?
     
  10. kewkie

    kewkie Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
    Having a GT70 0ND.

    Played 2 hours DayZ now without an issue (well okay, server laggs, but cant count it, hehe)..

    Im really unsure at the moment..
     
Loading...
Thread Status:
Not open for further replies.

Share This Page