MSI GF63 8RD - intel ac9560

Discussion in 'MSI' started by virgolicidaniel, May 31, 2020.

  1. virgolicidaniel

    virgolicidaniel Notebook Enthusiast

    Reputations:
    10
    Messages:
    38
    Likes Received:
    9
    Trophy Points:
    16
    I opted for a internet adapter upgrade, so i managed to change the 9462 to a 9560. Everything is working, the internet speeds are way better, connection is stable while doing daily things like youtube facebook downloads (even big ones like games >100gb) except when i launch games (CSGO/Call of Duty Warzone) the internet drops. The connection is still available but it shows no internet. To make it work again i have to close the game and run the troubleshoot. Troubleshooting says: "the default gateway is not available". Tried a lot of settings for the router but they didn't work. Other computers are working fine on this connection. Tried doing a mobile hotspot using the same band (5ghz) and it seemed to be working fine. I'm using the latest intel driver from intel support but i've also tried using the latest driver MSI provide. Also tried reinstalling windows twice, reinstall latest bios and EC versions. There are 2 workarounds - force the adapter to use only 20mhz bandwith for the 5ghz network or use wireless mode 802.11n (instead of ac), but it sacrifices like 80% of my actual provider internet speed and i want to use all the bandwith available (that's why i opted for the upgrade).
    Is there anything I can try to get it working ?
    https://justpaste.it/ls/259c5/t7yne3ydq1s8fd66 - link for a report including driver version and other things
     
  2. virgolicidaniel

    virgolicidaniel Notebook Enthusiast

    Reputations:
    10
    Messages:
    38
    Likes Received:
    9
    Trophy Points:
    16
    Update: The problem appears only on channels like 36 - 48 (tested on 2 different routers). Using 100-140 channel works perfectly on 5ghz 802.11ac 80mhz. Now i don't know if it is driver/hardware related.
     
Loading...

Share This Page