MSI GE75 9SF (i7 9750h + RTX 2070) : RING EDP other flashing red on Cinebench R15

Discussion in 'MSI' started by cloudpm, Jul 27, 2019.

  1. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    162
    Likes Received:
    20
    Trophy Points:
    31
    Hello guys,

    I'm very happy with this laptop (more than my previous GE75 8SG with 2080) but basically, my 9750h flashes red on ring especially while benchmarking with Cinebench.

    - No matter what power option (performance or optimized)
    - Dragon Center uninstalled
    - NVram reset (60 secs power off button)
    - Tried ICCmax for CPU core & CPU cache to 200A

    => None solve the issue.

    Is there something wrong with my Primary PP0 limit ? Sorry I don't understand anything about that section and couldn't find any clear information on it.

    Thanks a lot guys for your help !!

    Here are my settings :

    [​IMG]

    [​IMG]
     
    Last edited: Jul 27, 2019
  2. cloudpm

    cloudpm Notebook Consultant

    Reputations:
    53
    Messages:
    162
    Likes Received:
    20
    Trophy Points:
    31
    Hello,

    Ok forgive my dumbness :/
    I've found why, it was so obvious I couldn't see it right away : I haven't repasted yet so my Temp went up to 95°C, which triggers the Prochot 95.
    Thermal throttling that made power consumption lower.

    :D

    Btw, this laptop is a real beast ! I'm so happy with it. IMO, it has a lot more value than the 8/9SG !
     
  3. Kevin

    Kevin Egregious

    Reputations:
    3,147
    Messages:
    10,408
    Likes Received:
    1,401
    Trophy Points:
    581
    The 8750H/9750H are mandatory undervolts if you haven't already.
     
Loading...

Share This Page