MSI GE73 Raider : Shutdown don't work and fans still working

Discussion in 'MSI' started by Julianinho, Apr 15, 2018.

  1. Julianinho

    Julianinho Notebook Guru

    Reputations:
    2
    Messages:
    74
    Likes Received:
    17
    Trophy Points:
    16
    Hi,

    When i shutdown my GE73 Raider (windows 10 pro) it doesn't work, windows shutdown, the screen is black but the fans still working and the power button is red.

    I have make :
    - reset bios
    - desactivate fast boot and hibernate with command cmd
    - update engine interface intel
    - update nvidia/intel graphic driver
    - update bios/firmware
    - uninstall scm and dragon center to see if the problem is make by them

    I have buy this laptop since 1 month and i always have this problem.

    The only think, is that the laptop don't shutdown correctly only when the pc is use for few hours (+ 1 hour).
    But when i use the pc only for few minutes it shutdown correclty.

    Do you know this problem ?
    Thanks for help ;)
     
    Last edited: Apr 15, 2018
  2. JeanLegi

    JeanLegi Notebook Evangelist

    Reputations:
    210
    Messages:
    305
    Likes Received:
    260
    Trophy Points:
    76
    Salut,

    try following.
    Right klick on battery symbol-->power options-->choose what power buttons do-->activate "Change settings that are currently unavailable-->remove the mark from "Turn on fast startup (recommended)--> save changes
    after this try it again. but this should solve your problem.
     
  3. Julianinho

    Julianinho Notebook Guru

    Reputations:
    2
    Messages:
    74
    Likes Received:
    17
    Trophy Points:
    16
    Hi,
    I have remove this option "fast startup" and i make the same for the hibernation, but my problem don't solve :(


    [​IMG]
     
  4. JeanLegi

    JeanLegi Notebook Evangelist

    Reputations:
    210
    Messages:
    305
    Likes Received:
    260
    Trophy Points:
    76
    1.Check if there are updates which are not installed or if under windows is a restart button.
    2. Did you do a ec reset after updating the ec?

    Edit:
    Check your boot options in Bios as well, maybe you must set "Windows Boot Manager" on the first place.
     
  5. Julianinho

    Julianinho Notebook Guru

    Reputations:
    2
    Messages:
    74
    Likes Received:
    17
    Trophy Points:
    16
    1) I have make the last update by website msi and by windows update. I confirm that i have a restart button under "windows"
    2) I'm not sure if i do a reset after updating ec, but I remember pressing the "Power button" for 12 seconds (with the charger unplugged).
     
  6. JeanLegi

    JeanLegi Notebook Evangelist

    Reputations:
    210
    Messages:
    305
    Likes Received:
    260
    Trophy Points:
    76
    sorry i mean under windows updates is there a restart button?
    If you are not sure about ec reset give it a try please.
    did you check the boot options for the boot priority?

    so your power options looking like this?
    2018-04-15 21_31_55-System Settings.png
     
  7. Julianinho

    Julianinho Notebook Guru

    Reputations:
    2
    Messages:
    74
    Likes Received:
    17
    Trophy Points:
    16
    Under windows update i don't have restart button too ;)

    For reset ec, i don't now the right method, can you tell me what i do to this ?

    For my power oprtions i don't have the same to you because i desactivate the hibernation and fast startup (with powershell/cmd) and when i do this the line of "turn on fast startup" remove on the power options.

    For the boot on bios, i'm not sure if i have "Windows Boot Manager" on the first place, i will see this.
     
    Last edited: Apr 15, 2018
  8. JeanLegi

    JeanLegi Notebook Evangelist

    Reputations:
    210
    Messages:
    305
    Likes Received:
    260
    Trophy Points:
    76
    1. Did you have this issue since you run the deactivation with powershell/cmd?
    if yes you should reverse this command and check then if this issue still exist or not.
    2. When you are in the bios go to the boot tab and check there what device is on the first place.
    3. on the bottom of your device should be a small hole if you use a needle or a paperclip you can push the button.
    to do this shutdown your notebook, remove the powercable, put the needle or the paperclip in the hole for at least 10 seconds.
    after this connect the power cable back and power your notebook on.
     
    Julianinho likes this.
  9. Julianinho

    Julianinho Notebook Guru

    Reputations:
    2
    Messages:
    74
    Likes Received:
    17
    Trophy Points:
    16
    Hi,

    1) I have activate hibernation and i think i have the same options that you :

    [​IMG]
    ------------------------------------------------------

    2) On Bios, i have "Windows Boot Manager" on the first place :

    [​IMG]

    [​IMG]

    [​IMG]
    -------------------------------------------------------

    3) i make a reset ec like you say.

    Now i will wait few hours and try if i can shutdown or not.
     
    JeanLegi likes this.
  10. Julianinho

    Julianinho Notebook Guru

    Reputations:
    2
    Messages:
    74
    Likes Received:
    17
    Trophy Points:
    16
    Hi,

    I have shutdown my msi ge73 and the same problem, is not solved.
    Any other solution ?
     
Loading...

Share This Page