mSATA SSD upgrade trouble on Asud G46VW

Discussion in 'Hardware Components and Aftermarket Upgrades' started by asdad123, Jul 9, 2013.

Thread Status:
Not open for further replies.
  1. asdad123

    asdad123 Notebook Evangelist

    Reputations:
    44
    Messages:
    443
    Likes Received:
    4
    Trophy Points:
    31
    I got my laptop and the msata ssd/quad core. Made sure the laptop worked before attempting to install and everything seemed good.

    Took about 45 minutes to install everything, but when I turned on the computer it asked for a HDD password or master password. I had no idea what that meant. I tried the password I made for login, but it didn't work. So then I took the msata ssd out, and the computer booted up fine.

    I checked the bios, and there's no passwords set up. I contacted the seller of the SSD and they said that they didn't put a password on it, but I'm figuring there has to be one on it since once I took it out, everything was fine. Any ideas? I'm going to try putting the SSD in again this afternoon, but if the same thing pops up, I'm going to have to ask the seller for a refund.

    The laptop is an Asus G46VW and it is a Mushkin Atlas 240gb msata SSD.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page